Jump to content
Niklas20

Gta 5/Rage Plugin crashed after start

Recommended Posts

I started Gta5 with Rage Plugin Hook but it crashed after 20-30 seconds. I reinstalled the game (backup) and I reinstalled Rage Plugin Hook. Interesting is that the game crashed after I put LSPDFR in the Gt5 directory.

Share this post


Link to post
Share on other sites
28 minutes ago, Niklas20 said:

I started Gta5 with Rage Plugin Hook but it crashed after 20-30 seconds. I reinstalled the game (backup) and I reinstalled Rage Plugin Hook. Interesting is that the game crashed after I put LSPDFR in the Gt5 directory.

Upload your ragepluginhook.log located in ur main directory 

Do you play with a mods or scripts folder?

Share this post


Link to post
Share on other sites
1 minute ago, Niklas20 said:

What?! I tried to find a solution in 2 hours and it was just name of a folder?! --> It works now, thank you very much!

This disables your mods folder. You need to make a new one from scratch because you didn't install mods properly. 

Share this post


Link to post
Share on other sites
1 minute ago, Niklas20 said:

But the car packages won`t work now. And how can I create this new folder?

 

Simply make a folder called mods 

Share this post


Link to post
Share on other sites
1 minute ago, Niklas20 said:

And what should I do with mods_

Delete it since you won't be using it again.

Share this post


Link to post
Share on other sites

I added lots of vehicles into the game in the past and it worked properly. But this pack is normalyvery easy to install because  I can use the package installer from Open IV.  So I cant make a mistake, right?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×