Jump to content
firefighterforlife

My Els is not Working

Recommended Posts

25 minutes ago, firefighterforlife said:

My Els is not Working Please help I am now trying everything all advice helps Only rear tail lights are flashing That is it.

When you press Left Ctrl + P Ingame does the els panel pop-up?

Is your vehicle you downloaded an Els Vehicle?
Did you put the VCF file for the vehicle you downloaded into \Grand Theft Auto V\ELS\pack_default?

Share this post


Link to post
Share on other sites

My game version is 1180 but about 3 weeks ago before i had my computer wiped (due to Ram and SW failure) It worked but now that i am trying to reinstall every thing i cant get Els to work i have Script hook installed

 

Share this post


Link to post
Share on other sites
4 minutes ago, firefighterforlife said:

My game version is 1180 but about 3 weeks ago before i had my computer wiped (due to Ram and SW failure) It worked but now that i am trying to reinstall every thing i cant get Els to work i have Script hook installed

 

There is a log file called ScriptHookV.log

Upload that here.

Share this post


Link to post
Share on other sites

Is this it?

Spoiler

// GTA V SCRIPT HOOK (build Oct 24 2018, v1.0.1493.1)
//     (C) Alexander Blade 2015-2018
[16:34:14] INIT: Started
[16:34:14] INIT: Success, game version is VER_1_0_1180_2_STEAM
[16:34:14] INIT: Registering script 'NativeTrainer.asi' (0x00007FF802A8A3C0)
[16:34:14] INIT: Registering script 'TrainerV.asi' (0x00007FFFDB3C27A0)
[16:34:20] INIT: Pool 1 extended
[16:34:20] INIT: Pool 2 extended
[16:34:20] INIT: Pool 3 extended
[16:34:20] INIT: Pool 4 extended
[16:34:25] INIT: GtaThread collection size 189
[16:34:25] INIT: wnd proc 0x00000000FFFF0541
[16:34:25] INIT: IDXGISwapChain 0x00007FF81830EC80 (0x00007FF8182A5070)
[16:34:25] INIT: IDXGISwapChain set
[16:34:25] INIT: DX init started
[16:34:25] INIT: DX feature level B000
[16:34:25] INIT: DX init succeeded
[16:35:13] CORE: Requesting thread creation
[16:35:13] CORE: Creating threads
[16:35:15] CORE: Started control thread, id 38 active 1
[16:35:15] CORE: Started thread 'NativeTrainer.asi' (0x00007FF802A8A3C0), id 39 active 1
[16:35:15] CORE: Started thread 'TrainerV.asi' (0x00007FFFDB3C27A0), id 40 active 1
[16:35:15] CORE: Launching main() for 'NativeTrainer.asi' (0x00007FF802A8A3C0), id 39
[16:35:15] CORE: Launching main() for 'TrainerV.asi' (0x00007FFFDB3C27A0), id 40
[16:36:50] UNINIT: Unregistering script 'TrainerV.asi'
[16:36:50] UNINIT: Unregistering script 'NativeTrainer.asi'

 

 

Share this post


Link to post
Share on other sites
4 minutes ago, firefighterforlife said:

Is this it?

  Hide contents

// GTA V SCRIPT HOOK (build Oct 24 2018, v1.0.1493.1)
//     (C) Alexander Blade 2015-2018
[16:34:14] INIT: Started
[16:34:14] INIT: Success, game version is VER_1_0_1180_2_STEAM
[16:34:14] INIT: Registering script 'NativeTrainer.asi' (0x00007FF802A8A3C0)
[16:34:14] INIT: Registering script 'TrainerV.asi' (0x00007FFFDB3C27A0)
[16:34:20] INIT: Pool 1 extended
[16:34:20] INIT: Pool 2 extended
[16:34:20] INIT: Pool 3 extended
[16:34:20] INIT: Pool 4 extended
[16:34:25] INIT: GtaThread collection size 189
[16:34:25] INIT: wnd proc 0x00000000FFFF0541
[16:34:25] INIT: IDXGISwapChain 0x00007FF81830EC80 (0x00007FF8182A5070)
[16:34:25] INIT: IDXGISwapChain set
[16:34:25] INIT: DX init started
[16:34:25] INIT: DX feature level B000
[16:34:25] INIT: DX init succeeded
[16:35:13] CORE: Requesting thread creation
[16:35:13] CORE: Creating threads
[16:35:15] CORE: Started control thread, id 38 active 1
[16:35:15] CORE: Started thread 'NativeTrainer.asi' (0x00007FF802A8A3C0), id 39 active 1
[16:35:15] CORE: Started thread 'TrainerV.asi' (0x00007FFFDB3C27A0), id 40 active 1
[16:35:15] CORE: Launching main() for 'NativeTrainer.asi' (0x00007FF802A8A3C0), id 39
[16:35:15] CORE: Launching main() for 'TrainerV.asi' (0x00007FFFDB3C27A0), id 40
[16:36:50] UNINIT: Unregistering script 'TrainerV.asi'
[16:36:50] UNINIT: Unregistering script 'NativeTrainer.asi'

 

 

Did you put the els files in correctly?
Does your Trainer menu popup ingame?

Screenshot your entire gta 5 folder

Share this post


Link to post
Share on other sites
2 minutes ago, firefighterforlife said:

 

 

Yes the trainer does pop up

 

 

Is your game pirated

Share this post


Link to post
Share on other sites

This topic has been closed because you are asking for support regarding pirated software. We are unable to provide support to pirates, or people using cracks. 

http://i.imgur.com/YOyvS2Z.png
If you feel this topic has been closed in error, please report this post.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×