Jump to content
ArgosC

Modifying Backup.xml (help)

Recommended Posts

Hello

 

I actually have some simple / beginner knowledge at editing some .xml files.

I would like to add a new seperate backup units (for example: FBI) [as i wrote] in the backup.xml file that is located in the LSPDFR folder.

So my question is? where is my ERROR and how to fix it. (if anyone know of course)

I provided the edited backup.xml in the pastebin website.

 

backup.xml (edited)

 

Click the backup.xml above / the ADDED text which i like to be achived and succeed is highlited with yellow color down at around 222 line.

 

What i want to achive?


Well, i wanna call FBI backup with a fbi simple car, with 4 peds that will use AK47 (assault rifle) + smg as a second weapon (if is possible) so they can shot the running enemy through the windows while they cahse. I think i'm ok until somewhere, the problem where i think is.. it's about the TITLE that has to show in the backup option menu. So if anyone can provide some examples and (step by steps) i'll be PLENTY greatful.

 

In addition: After i added those lines, now the Backup doesn't work as before, POLICE backup cars doesnt arrive. (so i gotta restore the original)

 

❤️

Edited by ArgosC

Share this post


Link to post
Share on other sites
2 hours ago, ArgosC said:

So what you suggest bro?

Where on earth did you get everywhere from? It seems you just made it up. Simply copy over The locations that are already IN the .xml

LosSantosCity

LosSantosCounty

BlaineCounty

Etc.

Your not even supposed to Add the line, your supposed replace it with what's currently there.

Bro

Edited by Pav500

Share this post


Link to post
Share on other sites
20 hours ago, Pav500 said:

Where on earth did you get everywhere from? It seems you just made it up. Simply copy over The locations that are already IN the .xml

LosSantosCity

LosSantosCounty

BlaineCounty

Etc.

Your not even supposed to Add the line, your supposed replace it with what's currently there.

Bro


I just followed the custom backups.xml .. thought are same... cuz there is quoted "everywhere"and "all" ... 😕

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×