Jump to content
Shawnyg

RPH isn't properly launching

Recommended Posts

Hi all,

 

Anytime I'd start RPH, the icon in my taskbar would appear for a few seconds, and then it would disappear as if I terminated it. The only AV I have is Windows Defender, and the GTA folder is added to its exceptions list. There are rare occurrences in which it'd fully launch, but without me changing anything. I do have the updated RPH. If you have any suggestions, I'd appreciate it greatly! I have already tried the RPH Discord, though anybody who tried to help are just as puzzled as I am. This is a new laptop, so I can't say if it worked with any past versions, and yes I did download all of the requirements.

 

Found my solution: Go into exploit protection in windows security, add the program and select the "Disable extension points" override

Just got bored and started looking around, and stumbled upon that.

Edited by Shawnyg
Found solution

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×