Jump to content
Unit4027

Iam having problems please help

Recommended Posts

Iam new to the lspdfr world I watched a turtiol video and did everything it said and my game won’t download past the screen where is says validating please help me

Share this post


Link to post
Share on other sites

We kinda need more info.  I'm not sure where validating is.  When the game is loading?  Or in Rage?  Maybe a screen shot would help us.

Share this post


Link to post
Share on other sites
44 minutes ago, Unit4027 said:

2BD3B192-4BA2-4C7A-8412-C37B27A4043C.jpeg

That’s the best pic I can get it wont go past this screen here it dont even show steam 

 

Share this post


Link to post
Share on other sites

When this is up , click on the gear icon (settings) and then a menu will come up.  Go to Advanced Settings tab and is Disable countermeasures against online..........Checked?  It would probably be unchecked so check it.  Save and load and see if that does it. 

Share this post


Link to post
Share on other sites

I had another person tell me that it is script hook v is not up to date with the new game update

Do I need the script hook v to jus play lspdfr I don’t want any mods yet

Share this post


Link to post
Share on other sites

A lot of us are waiting for scripthook v to update but if you don't have any mods then you shouldn't need script hook just yet.  The game should play with just LSPDFR and Rage.  Rage runs lspdfr so you need rage but at that point you don't need scripthook.  Especially if you have no mods and that includes that you didn't add/replace any cars.  Was the box checked or unchecked in the advance settings?  Also, disable your anitvirus and then try to load Rage.  Sometimes your antivirus will stop Rage from doing it what it is supposed to but Rage is safe.  So disable your antivirus then load Rage.  Let me know.

Share this post


Link to post
Share on other sites

Go back and uncheck it because unless you're having problems then it shouldn't be checked from what I understand.  You're having problems but let's just leave it unchecked.  How about your antivirus?  Did you disable it and load Rage?  You have Steam version also?

Share this post


Link to post
Share on other sites

Well that's a pickle as they say.  You might just have to start fresh.  Did you watch any vids on youtube on how to install?  It is pretty easy but there are a couple tips on what to do when installing.  I don't remember what they are.  I like Albo's Way of installing but a lot of others like the Benzo Effect vid.  So here is both.  I say reinstall the game and then watch this video if you haven't already.  That's all I know.  Maybe someone else can help ya.

 

https://www.youtube.com/watch?v=7jI6BCeasDs

 

https://www.youtube.com/watch?v=xvmfvE8XCcM&t=32s

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×