Jump to content
Gta5Expert

scripthook v

Recommended Posts

2 hours ago, Gta5Expert said:

when i start gta 5 it say scripthookv error but i have the latest verison i need it for my plugins 

You have to unfortunately wait until Dr. Blade updates Scripthook V. There was a stealth patch that brought GTA V to version 1493.1 so Scripthook V will NOT work with 1493.1 (latest version). Hopefully that helps!

Share this post


Link to post
Share on other sites
8 hours ago, Officer Wiggins said:

You have to unfortunately wait until Dr. Blade updates Scripthook V. There was a stealth patch that brought GTA V to version 1493.1 so Scripthook V will NOT work with 1493.1 (latest version). Hopefully that helps!

So i cant do anything to fix it or does everybody have to wait

Share this post


Link to post
Share on other sites
17 hours ago, Officer Wiggins said:

You have to unfortunately wait until Dr. Blade updates Scripthook V. There was a stealth patch that brought GTA V to version 1493.1 so Scripthook V will NOT work with 1493.1 (latest version). Hopefully that helps!

Can i do anyything to fix it

Share this post


Link to post
Share on other sites
1 hour ago, Gta5Expert said:

Can i do anyything to fix it

Nope, you'll need to wait for Alex to update Scripthook. No ETA.

Share this post


Link to post
Share on other sites

As with every single update, things need to be updated in order to work.  Keep an eye on the SHV site.

 

http://i.imgur.com/YOyvS2Z.png
If you feel this topic has been closed in error, please report this post.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×