Jump to content
CoDrysack

scripthook

Recommended Posts

9 minutes ago, CoDrysack said:

i can't play cause scripthook isn't suppported....WTF!!!!!!

Rockstar Games has released a new minor update to GTA V (1.0.1493.1). 
To play LSPDFR, no changes are required. RAGEPluginHook doesn't appear to require changes for this minor patch. 
If you had any vehicle modifications, you'll have to update to the latest version of ScriptHook V when it becomes available.

 

Share this post


Link to post
Share on other sites

As with every single title update, if you didn't back up your stuff, you need to wait until everything is updated.  There's no other option.

 

http://i.imgur.com/YOyvS2Z.png
If you feel this topic has been closed in error, please report this post.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×