Jump to content
Qutaiba

GTA V isn't working

Recommended Posts

Hello everyone,

I was trying to launch GTA V using Rage plugin hook, but it'n not working and a message appear saying that the installed version of ScriptHookV does not support the currently installed game version!!! although i didn't update the game and I have the latest version of ScriptHookV installed. Is anyone having same problem? any solutions?

Share this post


Link to post
Share on other sites

same thing happened to me, small update crept through in the last hour or so, didn't catch it in time and didnt have the version backed up through RPH yet... very disappointed in myself lol. Honestly don't know what to do. The last scripthook update by alexander blade took over a week. Wish i could just roll back 20 minutes ://

Edited by slothy333

Share this post


Link to post
Share on other sites
1 hour ago, Qutaiba said:

Hello everyone,

I was trying to launch GTA V using Rage plugin hook, but it'n not working and a message appear saying that the installed version of ScriptHookV does not support the currently installed game version!!! although i didn't update the game and I have the latest version of ScriptHookV installed. Is anyone having same problem? any solutions?

Rockstar Games has released a new minor update to GTA V (1.0.1493.1). 
To play LSPDFR, no changes are required. RAGEPluginHook doesn't appear to require changes for this minor patch. 
If you had any vehicle modifications, you'll have to update to the latest version of ScriptHook V when it becomes available.

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×