Jump to content
Andrewb1020

latest version of GTA 5 unsupported

Recommended Posts

I just downloaded GTA 5 from steam and downloaded and installed LSPDFR and the newest version of the rage hook plugin. When I try to start the game is it showing the version 1493 is unsupported. I tried installing the new rage hook plugin multiple times. 

Share this post


Link to post
Share on other sites
On 10/14/2018 at 9:50 AM, Andrewb1020 said:

Any ideas? I can’t revert to an older version because I just downloaded GTA 5 for the first time last night.

 

 

 

Your supposed to download the latest ragepluginhook from their website. Latest version is 0.63. Copy and replace all files in main directory. 0.63 supports 1493. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×