Jump to content
Officer777

Traffic Policer and PSmartRadio not up to date?

Recommended Posts

So all of the other mods I have installed arent really working either, besides computer plus, and I have the latest Rage files, and script hook files. I also downloaded the latest Traffic Policer and Police Smart Radio files, though when I play it says the game version is not compatible? My game hasn't gone through any big updates and all the other mods work too. Any help?

RagePluginHook_10102018_201324.log

Edited by Officer777

Share this post


Link to post
Share on other sites
8 hours ago, Officer777 said:

So all of the other mods I have installed arent really working either, besides computer plus, and I have the latest Rage files, and script hook files. I also downloaded the latest Traffic Policer and Police Smart Radio files, though when I play it says the game version is not compatible? My game hasn't gone through any big updates and all the other mods work too. Any help?

RagePluginHook_10102018_201324.log

 

This is completely normal. Everyone gets this. It's just a notification. Disregard it.

Share this post


Link to post
Share on other sites
On 10/11/2018 at 1:18 AM, Pav500 said:

 

This is completely normal. Everyone gets this. It's just a notification. Disregard it.

Well thing is is that I can't even get the radio to appear and traffic policer features dont work either, so obviously it's more than the notification. It actually isn't working 

Share this post


Link to post
Share on other sites
6 minutes ago, Officer777 said:

Well thing is is that I can't even get the radio to appear and traffic policer features dont work either, so obviously it's more than the notification. It actually isn't working 

 

Reinstall LSPDFR+ properly because it's throwing you errors and install Albo's Traffic policer.  Make sure to have Albo1125.Common.dll in your main directory. Version 6.6.1

Share this post


Link to post
Share on other sites
11 minutes ago, Pav500 said:

 

Reinstall LSPDFR+ properly because it's throwing you errors and install Albo's Traffic policer.  Make sure to have Albo1125.Common.dll in your main directory. Version 6.6.1

Okay Ill let you know what happens. I reinstalled everything at least 4 times before I posted and made sure I had 6.6.1 so we will see what happens 

Share this post


Link to post
Share on other sites
2 minutes ago, Officer777 said:

Okay Ill let you know what happens. I reinstalled everything at least 4 times before I posted and made sure I had 6.6.1 so we will see what happens 

 

Delete this file: Plugins/LSPDFR/LSPDFR+/Statistics.xml

Share this post


Link to post
Share on other sites
On 10/14/2018 at 12:14 AM, Pav500 said:

 

Delete this file: Plugins/LSPDFR/LSPDFR+/Statistics.xml

So I did that, and lspdfr +, traffic policer, and smart radio are still not working 

Share this post


Link to post
Share on other sites
On 10/14/2018 at 12:14 AM, Pav500 said:

 

Delete this file: Plugins/LSPDFR/LSPDFR+/Statistics.xml

It's still telling me that my game version is newer than the latest update for it which makes no sense

Share this post


Link to post
Share on other sites

I have also been trying to install these 2 mods and every single time it screws my game up have to reinstall the whole thing no idea why they just wont work for me.

 

Share this post


Link to post
Share on other sites
Just now, Grizly1994 said:

I have also been trying to install these 2 mods and every single time it screws my game up have to reinstall the whole thing no idea why they just wont work for me.

 

I just fixed my issue.

Share this post


Link to post
Share on other sites
2 minutes ago, Grizly1994 said:

ace how did you manage to get it working?

 

I deleted everything LSPDFR related, plugins, lspdfr folder, script hook stuff and RAGE native and RAGE Plugin Hook files. Anything I put in I took out. Then, download LSPDFR, do the first time config. Then Put in Rage plugin hook and script hook v. Then launch the game and make sure that's working. Then install lspdfr+ first by itself and then go in game.

Once you see its working exit, then add arrest manager and traffic policer. Enter game, force duty, and then it should be working. Then add police radio. 

For some reason if you add all the files at once something happens and they say they are incompatible 

Share this post


Link to post
Share on other sites
29 minutes ago, Grizly1994 said:

ace thanks for this mate will give it a shot now hopefully works for me too

 

Did it work? 

Share this post


Link to post
Share on other sites

Just finished installing the traffic policer and arrest manager now have loaded into the game (which is further than i got any other time) if everything still works how it should i will install the police smart radio and see how that goes.

looking good so far though thanks mate

Share this post


Link to post
Share on other sites
42 minutes ago, Grizly1994 said:

Just finished installing the traffic policer and arrest manager now have loaded into the game (which is further than i got any other time) if everything still works how it should i will install the police smart radio and see how that goes.

looking good so far though thanks mate

Awesome let me know 

Share this post


Link to post
Share on other sites
1 hour ago, Officer777 said:

I deleted everything LSPDFR related, plugins, lspdfr folder, script hook stuff and RAGE native and RAGE Plugin Hook files. Anything I put in I took out. Then, download LSPDFR, do the first time config. Then Put in Rage plugin hook and script hook v. Then launch the game and make sure that's working. Then install lspdfr+ first by itself and then go in game.

Once you see its working exit, then add arrest manager and traffic policer. Enter game, force duty, and then it should be working. Then add police radio. 

For some reason if you add all the files at once something happens and they say they are incompatible 

[10/10/2018 1:32:08 PM.741] LSPD First Response: Police SmartRadio compatibility warning: The current game version is newer than 1.0.1290.1 and may or may not be incompatible due to RPH changes. Use at own risk.

[10/10/2018 1:32:08 PM.721] LSPD First Response: LSPDFR+ compatibility warning: The current game version is newer than 1.0.1290.1 and may or may not be incompatible due to RPH changes. Use at own risk.

[10/10/2018 1:32:07 PM.825] LSPD First Response: Arrest Manager compatibility warning: The current game version is newer than 1.0.1290.1 and may or may not be incompatible due to RPH changes. Use at own risk.

 

If you're talking about this, I already told you your supposed to receive these notifications, it's completely normal.

Share this post


Link to post
Share on other sites

Officer777 it worked mate nice one for that must be something to do with when they are all installed together like you said, many thanks for your help mate you are a life saver!!

Share this post


Link to post
Share on other sites
4 hours ago, Pav500 said:

[10/10/2018 1:32:08 PM.741] LSPD First Response: Police SmartRadio compatibility warning: The current game version is newer than 1.0.1290.1 and may or may not be incompatible due to RPH changes. Use at own risk.

[10/10/2018 1:32:08 PM.721] LSPD First Response: LSPDFR+ compatibility warning: The current game version is newer than 1.0.1290.1 and may or may not be incompatible due to RPH changes. Use at own risk.

[10/10/2018 1:32:07 PM.825] LSPD First Response: Arrest Manager compatibility warning: The current game version is newer than 1.0.1290.1 and may or may not be incompatible due to RPH changes. Use at own risk.

 

If you're talking about this, I already told you your supposed to receive these notifications, it's completely normal.

I wasn't speaking about the notifications specifically. It just didn't work altogether. It is fixed now. 

4 hours ago, Grizly1994 said:

Officer777 it worked mate nice one for that must be something to do with when they are all installed together like you said, many thanks for your help mate you are a life saver!!

Of course man I'm glad I could help 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×