Jump to content
Joey15

Rage plugin hook HELP

Recommended Posts

So I’ve installed everything and inserted everything into the Grand Theift Auto V folders (except SDK and Lisences folders) but I go to run rage and it says the version I have installed is not supported, but the one that is compatible is not available for installation. ( I have installed v1493 the most recent one but it suggests a v1365 and that is discontinued. ANY HELP????

Share this post


Link to post
Share on other sites
19 minutes ago, Joey15 said:

So I’ve installed everything and inserted everything into the Grand Theift Auto V folders (except SDK and Lisences folders) but I go to run rage and it says the version I have installed is not supported, but the one that is compatible is not available for installation. ( I have installed v1493 the most recent one but it suggests a v1365 and that is discontinued. ANY HELP????

The ragehook you downloaded is most likely 0.62.

You need the latest version 0.63 from their website.

https://ragepluginhook.net/Downloads.aspx

Share this post


Link to post
Share on other sites
1 hour ago, Pav500 said:

The ragehook you downloaded is most likely 0.62.

You need the latest version 0.63 from their website.

https://ragepluginhook.net/Downloads.aspx

I just checked and the version I installed was a .63 and the one that is unable to be installed ( the v1365 ) is the .62 my process was manually install lsfpdfr then drag everything into my gta v main folder then delete licence and sdk. I then installed rage plugin hook v1493 (.63) then scripthookv inserted everything but native and then installed openiv. Still not working

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×