Jump to content
Skullyboy

How do i find out which plugin is making lspdfr crash?

Recommended Posts

Posted (edited)

I've Recently had alot of problems with lspdfr crashing mid-game, or de-spawning the map.

I have included my rageplugin log 

I have tryed to use the Brilliant Albo troubleshooter...

 

if you find my problem i'll buy you a beer 😉 

RagePluginHook.log

Edited by Skullyboy

Share this post


Link to post
Share on other sites

First off make sure EVERYTHING is updated plugins, rage, script etc..if everything is still messed up Make a new file on your desktop. Open your mods and move one mod at a time to the folder on your desktop and try playing the game without that removed mod. If it still crashes put the mod back in and go and remove the second mod down your list. This will take time as it is trail and error but its always worked for me. It is also possible 2 mods are conflicting with each other so make sure mods don't interfere or overlap during game play.

Share this post


Link to post
Share on other sites
On ‎10‎/‎4‎/‎2018 at 6:01 PM, JoelS said:

First off make sure EVERYTHING is updated plugins, rage, script etc..if everything is still messed up Make a new file on your desktop. Open your mods and move one mod at a time to the folder on your desktop and try playing the game without that removed mod. If it still crashes put the mod back in and go and remove the second mod down your list. This will take time as it is trail and error but its always worked for me. It is also possible 2 mods are conflicting with each other so make sure mods don't interfere or overlap during game play.

 

 Exactly how he worded it, it's best in your option to uninstall everything GTA 5/LSPDFR and start fresh. 

 

 Only install a few plug in mods, and vehicles that you want. and slowly go ONE BY ONE until you find what you ran that crashed it, and remove it.

Share this post


Link to post
Share on other sites
On 10/2/2018 at 6:11 PM, Skullyboy said:

I've Recently had alot of problems with lspdfr crashing mid-game, or de-spawning the map.

I have included my rageplugin log 

I have tryed to use the Brilliant Albo troubleshooter...

 

if you find my problem i'll buy you a beer 😉 

RagePluginHook.log

[10/2/2018 11:45:19 PM.901] Error while loading plugin F:\Steam Spill\steamapps\common\Grand Theft Auto V\Plugins\RAGENativeUI.dll. Plugin is skipped during reload. Exception: System.ArgumentException: Assembly RAGENativeUI.dll (RAGENativeUI, Version=1.6.3.0, Culture=neutral, PublicKeyToken=null) does not have the required Plugin attribute.

 

You put ragenativeui.dll here that's the wrong location. It goes into the Main gta5 directory. 

[10/2/2018 11:46:30 PM.255] LSPD First Response: Couldn't find the required file at Plugins/LSPDFR/Traffic Policer.dll

 

Make sure you installed traffic policer properly. It's missing something.

 

Also remove this. RepairAndWash

Make sure Ragepluginhook.exe is ran as admin ALWAYS.

 

See how this goes.

Edited by Pav500

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×