Jump to content
MetCam

Weird Vehicle Textures

Recommended Posts

Hi everyone,

 

I've had this problem on a few car models but it's annoying as it's doing it on my Sheriff vehicle too.

 

I deleted my mods folder and restarted it, but it is still doing the same thing...

 

Any ideas on how to fix it?

 

Thanks

20180904_161226.jpg

Share this post


Link to post
Share on other sites
Just now, MetCam said:

Hi everyone,

 

I've had this problem on a few car models but it's annoying as it's doing it on my Sheriff vehicle too.

 

I deleted my mods folder and restarted it, but it is still doing the same thing...

 

Any ideas on how to fix it?

 

Thanks

 

 

Just so you're aware, there is a pinned FAQs which solves this.

 



My pranger, sheriff, riot and firetruk slots have a weird graphic/texture glitch! / I installed Natural Vision Remastered/NVR and have a texture glitch!

 

NVR installs a folder named NVR_EMISSIVES, and in this folder contains the .YTDs for the before mentioned vehicles.  You can safely delete these .YTDs, they have zero effect on modded cars.

Share this post


Link to post
Share on other sites
1 minute ago, Giordano said:

 

Just so you're aware, there is a pinned FAQs which solves this.

 

 

 

Ohh thanks! That'll teach me for not reading the FAQs 😄

Share this post


Link to post
Share on other sites
1 minute ago, MetCam said:

Ohh thanks! That'll teach me for not reading the FAQs 😄

 

Glad you learned your lesson! 😛

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×