Jump to content
Richard789

HOW DO I MAKE MY LIGHTS BRIGHTER?

Recommended Posts

I literally tried everything brighter lights mod I have els installed.... I tried adjusting my graphics and I just cant seem to figure it out? any suggestions or helpful ideas? thank you inadvance!!

1.PNG

Share this post


Link to post
Share on other sites
1 minute ago, TheHC09 said:

Go into your graphics options and set Shader Quality to High, and PostFX to High.

both are set to very high?

Share this post


Link to post
Share on other sites
5 minutes ago, Richard789 said:

both are set to very high?

And that's Shader Quality you've set to Very high, not Shadow quality? Otherwise, make sure to install RadianceV using OpenIV properly.

Share this post


Link to post
Share on other sites
2 minutes ago, TheHC09 said:

And that's Shader Quality you've set to Very high, not Shadow quality? Otherwise, make sure to install RadianceV using OpenIV properly.

yes shader quality is set to very high.... and is radiance V  a drag  and drop like the others or do I download radiance v then unzip it to a file then put it in my modz folder then so on and so fourth? by the way thank you for all your help!

Share this post


Link to post
Share on other sites
6 minutes ago, Richard789 said:

yes shader quality is set to very high.... and is radiance V  a drag  and drop like the others or do I download radiance v then unzip it to a file then put it in my modz folder then so on and so fourth? by the way thank you for all your help!

Yes correct, you have to do exactly that. And no problem.

Share this post


Link to post
Share on other sites
4 minutes ago, TheHC09 said:

Yes correct, you have to do exactly that. And no problem.

so I got the radiance v and installed it into openiv but I didn't drag and drop I replaced the visualdatasetting with the other one in the radiance v file and then I used the xml document for the very bright settings in xml.data will it still work cause I didn't drag and drop?

Share this post


Link to post
Share on other sites

As long as you have replaced the visualsettings in your mods folder using OpenIV, then it doesn't matter how you do it, either drag and drop or using the replace button.

Share this post


Link to post
Share on other sites
3 minutes ago, Richard789 said:

sorry to keep bothering you haha but it still didn't work? is there anything else I can try?

Send a screenshot of your GTA 5 folder and your OpenIV folder.

Share this post


Link to post
Share on other sites
3 minutes ago, TheHC09 said:

Send a screenshot of your GTA 5 folder and your OpenIV folder.

I know something aint right with one of them! lmao

Capture.PNG

cap2.PNG

Share this post


Link to post
Share on other sites
21 minutes ago, Richard789 said:

I know something aint right with one of them! lmao

Capture.PNG

cap2.PNG

 

Please attach the visualsettings.dat that is in your mods folder.

 

http://i.imgur.com/I0B5P1Y.png

This topic has been moved to the appropriate forum. Please post in the correct location in the future.

Share this post


Link to post
Share on other sites

Have you installed scripthook? Secondly, go into update.rpf/common/data and right click visualsettings.dat, click replace and make sure to replace with the extracted RadianceV visaulsettings.

Share this post


Link to post
Share on other sites
15 minutes ago, Giordano said:

 

Please attach the visualsettings.dat that is in your mods folder.

 

http://i.imgur.com/I0B5P1Y.png

This topic has been moved to the appropriate forum. Please post in the correct location in the future.

 

Capture.PNG

14 minutes ago, TheHC09 said:

Have you installed scripthook? Secondly, go into update.rpf/common/data and right click visualsettings.dat, click replace and make sure to replace with the extracted RadianceV visaulsettings.

scriphook is installed and I have replaced visualdatasettingwith the extracted radiance v visualdatasetting

Share this post


Link to post
Share on other sites
6 minutes ago, Richard789 said:

 

Capture.PNG

scriphook is installed and I have replaced visualdatasettingwith the extracted radiance v visualdatasetting

You haven't put it in the correct folder, as above, you need to navigate to mods then click on update then update.rpf then common then data and then replace the file in there

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×