Jump to content
Jewbinski

Problems installing

Recommended Posts

so about 2 weeks ago i first got lspdfr and it was working fine then this Antivirus thing deleted some files withing the lspdfr and ragepulgin and it hasent worked since ive tried reinstalling both mods multiple times and ive tried unistalling and reinstalling GTA V now when ever i get try to down lspdfr it gives me this error when trying to install rage plugin within the mod [ see screenshot] ive tried installing rage plugin manual and nothing worksgYsadsa.PNG.8473eb130c627b20147c789cbca920b0.PNG

Share this post


Link to post
Share on other sites
8 hours ago, Jewbinski said:

so about 2 weeks ago i first got lspdfr and it was working fine then this Antivirus thing deleted some files withing the lspdfr and ragepulgin and it hasent worked since ive tried reinstalling both mods multiple times and ive tried unistalling and reinstalling GTA V now when ever i get try to down lspdfr it gives me this error when trying to install rage plugin within the mod [ see screenshot] ive tried installing rage plugin manual and nothing works

 

Did you try to disable your antivirus and run RPH/LSPDFR?

Share this post


Link to post
Share on other sites
Posted (edited)

 

2 hours ago, Pazzi said:

 

Did you try to disable your antivirus and run RPH/LSPDFR?

 yep and no luck

 

Edited by Jewbinski

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×