Jump to content
Gator639

Something must give

Recommended Posts

Good afternoon to all! 

 

I recently had the issue with peds driving straight into anything once notified to pull over. I found out tons of ppl had my problem and I switch the ElsTrafCtrlon to false and it fixed it somewhat. They quit driving  erratically into anything. The problem now is that they will not pull over, they act like I’m not even there lol I could catch them at a red light walk up to the window and when the light hits green they would drive off. Does anyone have any fix? I’ll even take suggestions on how to take the suspect down lol anything helps really thank you for you time!

Share this post


Link to post
Share on other sites
8 hours ago, Gator639 said:

Good afternoon to all! 

 

I recently had the issue with peds driving straight into anything once notified to pull over. I found out tons of ppl had my problem and I switch the ElsTrafCtrlon to false and it fixed it somewhat. They quit driving  erratically into anything. The problem now is that they will not pull over, they act like I’m not even there lol I could catch them at a red light walk up to the window and when the light hits green they would drive off. Does anyone have any fix? I’ll even take suggestions on how to take the suspect down lol anything helps really thank you for you time!

 

1.  Are you blipping the suspect's vehicle?

2.  Are you turning on your lights and siren?

3.  Since you're using ELS, are you turning the lights to stage 3?

 

cDWkl5Q.png

Your topic has been moved to LSPDFR Support & Information.
Please post in the correct location in the future.

Share this post


Link to post
Share on other sites

As far as catching them at a red light or blocked, are you referring to during a pursuit? If so, are you double tapping E (or right D-pad) while pointing a gun or tazer at them?

 

 

Share this post


Link to post
Share on other sites

The problem stopped when I deleted the vehicle I was using from the game through openiv and installed again

I was signaling them to stop with Lshift when directly behind them and they would ignore my signal, I could go code 3 and they didn’t react to me at all and would stop at stop signs and red lights like normal like I wasn’t even there but I really appreciate y’all commenting to help man that’s awesome I will probably need you both again in the future lol

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×