Jump to content
cw5110

Failed Zlib call

Recommended Posts

So here recently I've gotten into some modding problems, however it has affected the game as a whole. What is happening is my game wont start. Even without rage hook and starting it in safe mode its still not working. I'm getting a failed zlib call. I'm not so sure what that means. I've verified the game cache and it still crashes upon start up. I've uninstalled and reinstalled that same and it still is saying failed zlib call. Any help or suggestions.

Share this post


Link to post
Share on other sites
5 hours ago, cw5110 said:

So here recently I've gotten into some modding problems, however it has affected the game as a whole. What is happening is my game wont start. Even without rage hook and starting it in safe mode its still not working. I'm getting a failed zlib call. I'm not so sure what that means. I've verified the game cache and it still crashes upon start up. I've uninstalled and reinstalled that same and it still is saying failed zlib call. Any help or suggestions.

 

Failed zlib usually implies corrupt game data.  When installing mods, did you use a mods folder?

Share this post


Link to post
Share on other sites
13 hours ago, Giordano said:

 

Failed zlib usually implies corrupt game data.  When installing mods, did you use a mods folder?

I did.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×