Jump to content
NoNameDK

LSPDFR Plugin not loading

Recommended Posts

Hi! I'm not sure if anyone has had this problem b4 (Could not really find any post about it) but every time I try to load the plugin my game crashes. I have just reinstalled the game and that didn't help. I'm also using the latest version of RAGE.

 

I have a video so you can see what I mean: https://youtu.be/8MOYkF9A8oQ

Share this post


Link to post
Share on other sites
5 hours ago, NoNameDK said:

Hi! I'm not sure if anyone has had this problem b4 (Could not really find any post about it) but every time I try to load the plugin my game crashes. I have just reinstalled the game and that didn't help. I'm also using the latest version of RAGE.

 

I have a video so you can see what I mean: https://youtu.be/8MOYkF9A8oQ

 

In your main directory is the RagePluginHook text document.  Please attach this file.  (don't post it)

Share this post


Link to post
Share on other sites
21 hours ago, NoNameDK said:

Hi! I'm not sure if anyone has had this problem b4 (Could not really find any post about it) but every time I try to load the plugin my game crashes. I have just reinstalled the game and that didn't help. I'm also using the latesø'ø'ø

I have a video so you can see what I mean: https://youtu.be/8MOYkF9A8oQ

 

 

RagePluginHook.log

Share this post


Link to post
Share on other sites
9 hours ago, NoNameDK said:

 

Open your plugins folder, right click LSPD First Response.dll-->properties. 

 

1) If it says "unblock", click it.

 

2) Make sure it is not in read only mode.

 

Now do the same for LSPD First Response.pdb.

Share this post


Link to post
Share on other sites
23 minutes ago, Giordano said:

 

Open your plugins folder, right click LSPD First Response.dll-->properties. 

 

1) If it says "unblock", click it.

 

2) Make sure it is not in read only mode.

 

Now do the same for LSPD First Response.pdb.

That did not help

 

Share this post


Link to post
Share on other sites
1 minute ago, NoNameDK said:

That did not help

 

 

Open Rage's settings and uncheck "enable counter measures against online vehicles".  This option should not be checked.

Share this post


Link to post
Share on other sites

BTW, to unblock all files at once use Windows Power Shell. In Windows10 search "power" , right-click Windows Power Shell and select run as Administrator.

 

In Power Shell enter

 

Get-childitem "C:\Program Files\Rockstar Games\Grand Theft Auto V" -recurse | unblock-file

 

and click return. this will remove the block flag from all folders and files inside the GTA directories  (change path name for Steam install)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×