Jump to content
yotengo

RagePlugin Error

Recommended Posts

When I try to run it, it shows me the error. I tried running as admin, reinstalling, but it didn't work. Also verified my files, still didn't work. I have the latest version of rageplugin hook. Please help!

error.PNG

Share this post


Link to post
Share on other sites

Yeah, I've had the same problem.. It sucks and its been like this for a couple of days for me. SOMEONE PLEASE HELP.

Share this post


Link to post
Share on other sites

This exact error has come up in dozens of threads. I'd suggest some searching. There are many things that can cause it.

Share this post


Link to post
Share on other sites

When  I was originally installing lspdfr, the problem for me that caused this exact error was that I was trying to make more than one GTA directory (one for online, one for lspdfr, etc) and this does not work. I had to rename my lspdfr to the default Grand Theft Auto V install directory and that fixed it for me. Some others have had other things that cause the exact same error.

 

It's not that no one wants to help, it's that this exact same error is associated with many different problems and has been posted about many times. Hence my suggestion to search the forums. I'm sure the particular issue causing the specific issue for you, yotengo or ObeyTheLaw is answered in the forums, even if the cause is not the same for each of you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×