Jump to content
janach1331

EUP doesn't work with Albo1125 plugins

Recommended Posts

Hi, I have just installed the EUP menu and EUP Law and order plugins. When I put all EUP menu files into my GTA folder, it work, but all Albo1125 plugins (Traffic Policer, LSPDFR+, Assorted Callouts) don't. I think this is caused by RagenativeUI.dll files, there are 2 different. What should I do? (When i don't put RagenativeUI.dll from EUP Menu all other plugins work.)

 

Share this post


Link to post
Share on other sites
1 hour ago, janach1331 said:

Hi, I have just installed the EUP menu and EUP Law and order plugins. When I put all EUP menu files into my GTA folder, it work, but all Albo1125 plugins (Traffic Policer, LSPDFR+, Assorted Callouts) don't. I think this is caused by RagenativeUI.dll files, there are 2 different. What should I do? (When i don't put RagenativeUI.dll from EUP Menu all other plugins work.)

 

 

Considering I'm using EUP and Albo's plugins and don't have any issues, I can tell you they work fine together. Sorry to say, but it sounds like a user error.  I'd triple check everything you've done and make sure you did it correctly.

 

http://i.imgur.com/I0B5P1Y.png

This topic has been moved to the appropriate forum. Please post in the correct location in the future.

Share this post


Link to post
Share on other sites
8 hours ago, janach1331 said:

I cheked everything, it was my fault. Thanks! 

 

You're welcome. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×