Jump to content
Sign in to follow this  
windjamer31

Error occured loading LCPD Frist response

Recommended Posts

Installation component 'LCPDFRModels' error'd!

at RageLib.FileSystem.IMGFileSystem.Open(String filename)

at G17MediaSetupEngine.Installation_Components.tazershit.beginComponent()

at G17MediaSetupEngine.UI.Interface.wizardControl1_SelectedPageChanged(Object sender, EventArgs e)

at G17MediaSetupEngine.UI.Interface.wizardControl1_SelectedPageChanged(Object sender, EventArgs e)

This is all i get

When trying to load LCPD. Now i watch all the video's and read all i could find on this problem and all my stuff it set like it should so now i wondering what i have mmissed i have load the newest patch and all the net framwork and the C++++ so can someone help me plz

Share this post


Link to post
Share on other sites

interesting....try unchecking the taser option. The only thing i can think of for this is a reinstall..but i don't even think that would fix it

Share this post


Link to post
Share on other sites

BEGIN *SIGNED* LCPD First Response Issue Report

Diagnostics Tool Version: 0.4.3

Operating system: Windows7 HomePremium (6.1.1.0 Build: 7601) Service Pack:Service Pack 1

System RAM (GB): 2

CPU cores: 2

NET Framework 4.0 installed: True

Visual C++ 2010 Redistributable installed: True

GTA IV - Installed: True

GTA IV - Install folder: C:\Program Files\Rockstar Games\Grand Theft Auto IV

GTA IV - Version: 1, 0, 7, 0

GTA IV - Asi loader installed: True

GTA IV - Asi loader: DSOUND

GTA IV - Asi loader valid: True

GTA IV - C++ ScriptHook installed: True

GTA IV - C++ ScriptHook valid: True

GTA IV - C++ ScriptHook version: 0, 5, 1, 0

GTA IV - ScriptHookDotNet installed: True

GTA IV - ScriptHookDotNet valid: True

===============BEGIN .NET SCRIPTHOOK LOG===============

2012-05-12 18:56:11 - Initializing ScriptHookDotNet v1.7.1.4 BETA (GTA IV version 1.0.7.0)

===============END .NET SCRIPTHOOK LOG===============

End of *SIGNED* LCPD First Response Issue Report

Digital signature: wfZ9TfaKga4x5hlIabf70A==

Share this post


Link to post
Share on other sites

ok so i still having problems i can get into the game as i do so i go to a police station it will not let me out of the car i can drive around but the keys are not working any ideas why?

Share this post


Link to post
Share on other sites

did you follow the instructions to press ENTER when you made you selection?>

Share this post


Link to post
Share on other sites

no never got to the selection it would never let me out of the car and one time it let me in the police station but i used the car and drove over the red circle and it let me in but then it restarted the game ?

Share this post


Link to post
Share on other sites

O.o da faq would you mind posting a vid of said issue, I would like to see this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×