Jump to content
Sign in to follow this  
xSilentSnipezx

LCPDFR

Recommended Posts

Hi I reinstalled gta Iv. I download LCPDFR AND tried installing it it said it cant find where to install it and I put computer programfilesx86 rockstargames gtaIv but when I go ingame I push ALT P And it doesnt work

I was told by the troubleshooter to use Xliveless

Edited by xSilentSnipezx

Share this post


Link to post
Share on other sites

BEGIN *SIGNED* LCPD First Response Issue Report

Diagnostics Tool Version: 0.4.3

Operating system: Windows7 HomePremium (6.1.1.0 Build: 7601) Service Pack:Service Pack 1

System RAM (GB): 3.92

CPU cores: 4

NET Framework 4.0 installed: True

Visual C++ 2010 Redistributable installed: True

GTA IV - Installed: False

GTA IV - Install folder:

GTA IV - Version:

GTA IV - Asi loader installed: False

GTA IV - Asi loader:

GTA IV - Asi loader valid: False

GTA IV - C++ ScriptHook installed: False

GTA IV - C++ ScriptHook valid: False

GTA IV - C++ ScriptHook version:

GTA IV - ScriptHookDotNet installed: False

GTA IV - ScriptHookDotNet valid: False

End of *SIGNED* LCPD First Response Issue Report

Digital signature: XjZDydV3YFwKj1JfmH+jtQ==

sorry I didnt post it before

Edited by xSilentSnipezx

Share this post


Link to post
Share on other sites

place the Diagnostic in the GTAiv folder, re run it, It obviously cannot find your GTA install location

Edited by Asuna

Share this post


Link to post
Share on other sites

BEGIN *SIGNED* LCPD First Response Issue Report

Diagnostics Tool Version: 0.4.3

Operating system: Windows7 HomePremium (6.1.1.0 Build: 7601) Service Pack:Service Pack 1

System RAM (GB): 3.92

CPU cores: 4

NET Framework 4.0 installed: True

Visual C++ 2010 Redistributable installed: True

GTA IV - Installed: False

GTA IV - Install folder:

GTA IV - Version:

GTA IV - Asi loader installed: False

GTA IV - Asi loader:

GTA IV - Asi loader valid: False

GTA IV - C++ ScriptHook installed: False

GTA IV - C++ ScriptHook valid: False

GTA IV - C++ ScriptHook version:

GTA IV - ScriptHookDotNet installed: False

GTA IV - ScriptHookDotNet valid: False

End of *SIGNED* LCPD First Response Issue Report

Digital signature: XjZDydV3YFwKj1JfmH+jtQ==

that came up

Share this post


Link to post
Share on other sites

then something's a miss, either you had a flub up during game install...or it was installed incorrectly. from where i'm sitting....i should be seeing a proper log that shows where it's installed....wait....GTAIV....or is it EFLC?

Edited by Asuna

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×