Jump to content
Sign in to follow this  
stikx6688846993

LCPD FIRST RESPONSE 90.5

Recommended Posts

hello i got the new lcpd first responce i installed it n then gta iv stopped working it just crashes when i click the game all it does is go to load and brings up the social club play thing and then crashes i jus got the game the one with episodes from liberity city as well but i just insalled IV i dunno if im using patch 1.0.7.0 im wanting to know what to do

i havnt unlocked all islands yet

should i go n get a save game of 100% save game and put it in my save game files?? please help

Share this post


Link to post
Share on other sites

are you sure you got patch 7? did you run the game as administrator? post your problem after running the G17 Diagnostics tool you have to run that as admin also.

Share this post


Link to post
Share on other sites

i got it to install but when i load the game and push alt p nothing happens aND sumtimes now i dunno it wont load at all i made the red me files all unticked and i run it as admin and i deleted dsound.dll and i have a 100% save game n tryed running the xlive thingo n none of this works

please what can i do

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×