Jump to content
Sign in to follow this  
taz1254

GTA IV Wont Start

Recommended Posts

Installation component 'LCPDFRModels' error'd!

at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)

at System.IO.FileStream.Init(String path, FileMode mode, FileAccess access, Int32 rights, Boolean useRights, FileShare share, Int32 bufferSize, FileOptions options, SECURITY_ATTRIBUTES secAttrs, String msgPath, Boolean bFromProxy, Boolean useLongPath)

at System.IO.FileStream..ctor(String path, FileMode mode, FileAccess access, FileShare share, Int32 bufferSize, FileOptions options)

at System.IO.StreamWriter.CreateFile(String path, Boolean append)

at System.IO.StreamWriter..ctor(String path, Boolean append, Encoding encoding, Int32 bufferSize)

at System.IO.StreamWriter..ctor(String path, Boolean append, Encoding encoding)

at System.IO.File.InternalWriteAllText(String path, String contents, Encoding encoding)

at System.IO.File.WriteAllText(String path, String contents)

at G17MediaSetupEngine.Installation_Components.tazershit.beginComponent()

at G17MediaSetupEngine.UI.Interface.wizardControl1_SelectedPageChanged(Object sender, EventArgs e)

at G17MediaSetupEngine.UI.Interface.wizardControl1_SelectedPageChanged(Object sender, EventArgs e)

I have already tryed reinstalling GTA and updating the patch!!!

everytime i click play it always says it cant play and windows error comes up and it closes!!!

Share this post


Link to post
Share on other sites

okay sorry i ran the diagnosticand its says my system is not supported now i installed everything the game needs including the patch! still need help or need directed to soomeone that can help me breakthrough!

Share this post


Link to post
Share on other sites

what windows error? stopped working?, and can you post the diagnostic log please

Edited by Asuna

Share this post


Link to post
Share on other sites
Guest Andrew.   
Guest Andrew.

Reinstall the game or run it as administrator...

Share this post


Link to post
Share on other sites

i just re installed it and ran it as a administrator and to no avail same problem would not launch due to a windows problem:(

Share this post


Link to post
Share on other sites

To reiterate

what windows error? stopped working?, and can you post the diagnostic log please

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×