Jump to content
NYPDOfficer44

LCPDFR 0.91 "Unspecified Error"

Recommended Posts

Hey

Ive just installed GTA IV and LCPDFR 0.91 but when i start the game and press Alt+P nothing happens. The screen just goes blurry.

In the spoiler below you will find my diagnostics report.

BEGIN *SIGNED* LCPD First Response Issue Report

Diagnostics Tool Version: 0.4.3

Operating system: Windows7 Enterprise (6.1.1.0 Build: 7601) Service Pack:Service Pack 1

System RAM (GB): 3.75

CPU cores: 2

NET Framework 4.0 installed: True

Visual C++ 2010 Redistributable installed: True

GTA IV - Installed: True

GTA IV - Install folder: C:Program Files (x86)Rockstar GamesGrand Theft Auto IV

GTA IV - Version: 1, 0, 7, 0

GTA IV - Asi loader installed: True

GTA IV - Asi loader: XLiveLess

GTA IV - Asi loader valid: True

GTA IV - C++ ScriptHook installed: True

GTA IV - C++ ScriptHook valid: True

GTA IV - C++ ScriptHook version: 0, 5, 1, 0

GTA IV - ScriptHookDotNet installed: True

GTA IV - ScriptHookDotNet valid: True

End of *SIGNED* LCPD First Response Issue Report

Digital signature: pRcfeQuSS351QNhYWBCLmQ==

EDIT

MODERATOR NOTICE

Added the /spoiler tag for you. -JAM.

Edited by JAM-Justin35

Share this post


Link to post
Share on other sites

1) use

2) xliveless is not a supported (if I rememebr right) asi loader, try the dsound that comes with the installation.

3) make sure it is the Left Alt you are pressing, not the right one.

Edited by Faracus

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×