Jump to content
Sign in to follow this  
calum123

Having problems loading several mods.

Recommended Posts

Hello all. I am new to LSPDFR. I did use it once before (on my old system) and it seemed to all work nicely including add-on mod/scripts. But having issues on my new Windows 10 system. 

Basically I have tried to install Police Radio, Traffic Policer, arrest manager and breathalyzer at this stage (what I had before). 

It would apear that none of them load (except LSPDFR main and breathalyzer. 
When i go to F4 and try and load the others it just says error plugin could not be loaded. And arrest manager doesnt even apear in the list. 

Im on windows 10. Sorry if I have done something stupid but I've tried installing them all twice now and I belive to the letter as per the instructions. My GTA V version is the latest one. Valentines one. LSPDFR is 0.3, Ragehook is the latest one. 

Thanks for any help. 

image.jpg

image.jpg

image.jpg

image.jpg

 

 


 

Share this post


Link to post
Share on other sites

OK I think traffic policer and arrest manager did load when I went on duty (pop up said so) still cant get police radio to load though

Share this post


Link to post
Share on other sites

Hello there - Welcome, and thanks for trying out LSPDFR. We require all members to read the provided ReadMe and User Documentation before getting support. Please keep in mind that this is a beta version of LSPDFR - we cannot guarantee that all issues have been resolved. 

You can find the user manual in your LSPDFR Download folder. If you still have questions after reading the User Documentation, review the LSPDFR FAQ; http://www.lcpdfr.com/forums/topic/51162-lspdfr-frequently-asked-questions/. 

Ensure you have a folder titled "LSPDFR" and "plugins" in your root directory. 

  • The plugins folder should contain the following; 
    • LSPD First Response.dll
    • A folder titled "LSPDFR"

Ensure that you are running a supported version of LSPDFR. As of 2016-01-16 ONLY LSPDFR 0.3 is supported - No LSPDFR 0.2 plugins are supported for LSPDFR 0.3 unless otherwise stated

Make sure you have the latest RagePluginHook (version 0.34 is shipped with LSPDFR 0.3): http://ragepluginhook.net/ 

Please do so now and return to this topic when this is done and do the following;

  • Give a clear, detailed description of the problem.
  • Explain any circumstances surrounding the problem.
  • State what solutions you have tried.
  • State which version of the game you're using (Steam or Retail)
  • Post the RagePluginHook.log in a spoiler tag (Please be courteous and only include the relevant information).
  • Include as much information as possible.
  • Post your system specifications. You need to meet the required system specifications for the mod to work properly. 
  • Post what other mods you are using. 
  • Post a screenshot of your GTA V Game directory. 

 Failure to follow these instructions may result in topic closure. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×