Jump to content
amarano001

Issues With Police Backup During Pursuit

Recommended Posts

Hello Everyone,

Just wondering if anyone else is having issues with calling in backup during pursuits.

This tends to happen randomly, and affects all the callouts I have. I call for backup during a pursuit (Local Units, Sheriff Units, Local Air Support, NOOSE, etc.) and no blips show up on my radar.

I then find that the backup do show up but have all their lights off and sit in the middle of the roads in a frozen state. They do not join the pursuit, nor move at all. They just sit there with their lights off. Air support also does not show up at all.

Again, this happens randomly and the only way to fix it is to restart GTA V and LSPDFR. Any ideas as to what the problem could be here?

Thanks!

Share this post


Link to post
Share on other sites
32 minutes ago, amarano001 said:

Hello Everyone,

Just wondering if anyone else is having issues with calling in backup during pursuits.

This tends to happen randomly, and affects all the callouts I have. I call for backup during a pursuit (Local Units, Sheriff Units, Local Air Support, NOOSE, etc.) and no blips show up on my radar.

I then find that the backup do show up but have all their lights off and sit in the middle of the roads in a frozen state. They do not join the pursuit, nor move at all. They just sit there with their lights off. Air support also does not show up at all.

Again, this happens randomly and the only way to fix it is to restart GTA V and LSPDFR. Any ideas as to what the problem could be here?

Thanks!

If you're using Secondary Callouts, that's an issue present since the release of 0.3.  I'd recommend not using the callouts until I release an update!

Share this post


Link to post
Share on other sites
49 minutes ago, fiskey111 said:

If you're using Secondary Callouts, that's an issue present since the release of 0.3.  I'd recommend not using the callouts until I release an update!

Thank you Fiskey! Bummer to hear that its your Secondary Callouts because they are AWESOME, but I will go ahead and remove them until you release an update.

I appreciate the help, glad it's only a small and temporary fix (had other forums say to remove all plugins and mods and / or re-install GTA V lol)

Looking forward to the update!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×