Jump to content
Neoks

My GTA 5 Is crashing while loading story mode.

Recommended Posts

Hello,

Since the update of  GTA my game is crashing everytime it load the story mode. I want to specify that I updated all my plugins.

PS. I completely re-installed my GTA 5. I didn't have this problem before the update and I'M not launching ANY plugins or stuff. 

I already tried to move my "mods" folder , I tried to launch in Administrator , Desactivate my Anti Virus and any recording software. And I did a clean install of LSPDFR and RageHook. 
 

Thank you for your help.

Crash Report : http://pastebin.com/dsxnn9F4

GTA 5 Folder : http://prntscr.com/a23gfe

Plugin Folder : http://prntscr.com/a23h5r

LSPDFR Folder : http://prntscr.com/a23hib



The path of my game is : D:\Program Files (x86)\Steam\steamapps\common\Grand Theft Auto V

Share this post


Link to post
Share on other sites
2 hours ago, MoreTextures said:

Your LMS.Common.dll in GTA V\Plugins\ appears to be missing.

Hey !

Thanks for your answer. 

Indeed the LMS.Common file was missing. I did another clean install of LSPDFR and this time with the Manual Installation ZIP.

Unfortunately , my game is still crashing and I'm running out of options :( 

Share this post


Link to post
Share on other sites
1 hour ago, Neoks said:

Hey !

Thanks for your answer. 

Indeed the LMS.Common file was missing. I did another clean install of LSPDFR and this time with the Manual Installation ZIP.

Unfortunately , my game is still crashing and I'm running out of options :( 

Shame that wasn't the solution. I assume it only crashes with LSPDFR and/or RAGE installed? (Which is a bit odd if that's the case as there's nothing in the log even mentioning abnormal activity it seems.)

You have likely tried this already but I feel I should mention it regardless, does removing any LSPDFR/RAGE Plugins you have help?

As a side note, I noticed More Control V's .dll & .ini are in your GTA V directory, you may want to remove that or move it to Plugins.

As a last resort you could downgrade to GTA V 573/1.31, but obviously some people may not want to do this.

Edited by MoreTextures

Share this post


Link to post
Share on other sites

You have files in your root directory I have never heard of.  Not sure what autoitx3.dll is, nor do I want too.

You have MoreControlIV.dll and the .ini in your root directory.  Not where they are supposed to be.

You have issues with your root directory, I suggest re-installing the game from scratch, then installing lspdfr, then RPH.

Share this post


Link to post
Share on other sites
9 hours ago, MoreTextures said:

Shame that wasn't the solution. I assume it only crashes with LSPDFR and/or RAGE installed? (Which is a bit odd if that's the case as there's nothing in the log even mentioning abnormal activity it seems.)

You have likely tried this already but I feel I should mention it regardless, does removing any LSPDFR/RAGE Plugins you have help?

As a side note, I noticed More Control V's .dll & .ini are in your GTA V directory, you may want to remove that or move it to Plugins.

As a last resort you could downgrade to GTA V 573/1.31, but obviously some people may not want to do this.

Well, Thank you very much for your help ! I think a will re-installed my game from scratch and directly from steam and see if it works. 

7 hours ago, Beattle said:

You have files in your root directory I have never heard of.  Not sure what autoitx3.dll is, nor do I want too.

You have MoreControlIV.dll and the .ini in your root directory.  Not where they are supposed to be.

You have issues with your root directory, I suggest re-installing the game from scratch, then installing lspdfr, then RPH.

I will ! There's really not a lot of solutions :( And I got more answers here than on the RageHook forum.. 

Thank you :)

9 hours ago, KALIL said:

I am having the exact same issues, ill keep you posted on fixes discovered as I go.

Alright buddy ! I think we need to re-installed the game from steam :( But keep me posted if you find a better solution.

Share this post


Link to post
Share on other sites

PROBLEM SOLVED!!! I completely re-installed my entire game, then re-installed ragehook, lspdfr, open iv, every modded car, gun, sounds etc. and it still did not work. So I played around with it for a couple hours and I realized that open iv is causing the problem. so my game is fully functional without open iv, all we need now is to figure that issue out!

 

Share this post


Link to post
Share on other sites

I have a problem with my Xbox 360 gta 5 it freezes at loading story mode then I have to unplug it and then it on I deleted the files installed the game deleted saved games and the disc is clean no scratches or nothing what can I do?

Share this post


Link to post
Share on other sites
On 6/20/2017 at 3:25 PM, DestroyerBrony711 said:

I have a problem with my Xbox 360 gta 5 it freezes at loading story mode then I have to unplug it and then it on I deleted the files installed the game deleted saved games and the disc is clean no scratches or nothing what can I do?

Nothing. This is for PC bud your in the wrong place.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×