Jump to content
sixgunstv

lspdfr-starting problems 1.32

Recommended Posts

Hey people

I have the newest Version of Gta on my PC. Yesterday i download lspdfr 0,3 but the RagePluginHook says: This Gta Version is not supportet yet! 

Now can i fix this with downgrade?

Share this post


Link to post
Share on other sites

RPH that comes with 0.3 is outdated, if you're running on the latest GTA update you need to download the new RPH from here - http://ragepluginhook.net/

Keep in mind that if you have the retail/boxed version it won't work as it's currently broken for that version. it currently only works for the Steam version

Share this post


Link to post
Share on other sites
4 hours ago, CouthInk4 said:

RPH that comes with 0.3 is outdated, if you're running on the latest GTA update you need to download the new RPH from here - http://ragepluginhook.net/

Keep in mind that if you have the retail/boxed version it won't work as it's currently broken for that version. it currently only works for the Steam version

Thanks for help me

Yea i see that and test it, but always it says FATAL ERROR :(

So i must wait

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×