Jump to content
shalomhd

LCPDFR problem

Recommended Posts

I would like to play LCPDFR. But I have a problem with the RAGEPluginHook is not I do not why and have already gekuckt white at Googel and Youtube in with. I LCPDFR v03 and RAGEPluginHook RAGEPluginHook_0_35_876_6821_ALPHA I do not know where is feler if they could tell me werre net the

Yours sincerely shalomhd

Share this post


Link to post
Share on other sites

The latest version of Ragehook is broken, meaning there is no compatible version of Ragehook for the latest version of V.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×