Jump to content
Sign in to follow this  
SoothingK killa

LCPDFR 0.95 RC2R2 Installation Error (Require Assistance)

Recommended Posts

Hi

I've tried installing LCPDFR 0.95RC2R2, and I was presented with this error.
 

Installation component 'LCPDFirstResponse' error'd!
   at G17MediaSetupEngine.Stuff.MakeServiceCall(String urloverride)
   at G17MediaSetupEngine.Installation_Components.LCPDFRComponent.endComponent()
   at G17MediaSetupEngine.UI.Interface.wizardControl1_SelectedPageChanged(Object sender, EventArgs e)
   at G17MediaSetupEngine.UI.Interface.wizardControl1_SelectedPageChanged(Object sender, EventArgs e)


Would anyone kindly be able to assist me in solving the problem? It would be much appreciated.

Share this post


Link to post
Share on other sites

http://i.imgur.com/YOyvS2Z.png

This topic has been closed by LCPDFR.com staff as it is a support topic concerning an unsupported version of LCPDFR.
We do not support old versions of LCPDFR, and recommend you use and download the latest version (http://www.lcpdfr.com/files/file/4607-lcpd-first-response/
If you feel that this topic has been closed in error, please report this post.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×