Jump to content
Jeff55

LCPDFR GAME CRASH AFTER LODING! GAT 4

Recommended Posts

   I have LCPDFR 1.0 and its works for me, I was play that month ago, but yesterday, before I play LCPDFR, I was use Spark IV download some cops uniforms, and head. when i inside the  police station go on duty choose the cop mod, I didn't see the cops uniforms that i install, so I was just force quit the game, didn't turn off the LCPDFR. After I install cops uniform again, I open the game, start crash! its like load into the game, shows load successful just after 1 second! screen turn into black and said loading, but not respond anything, and then game quit an error said restart ur game, or sometimes LCPDFR ERROE REPORTER said ur game crash. So I was uninstall and install my LCPDFR many times, even I install the new LCPDFR 1.1, still crash like I said. I just broke my game but I dont know how, only thing i did unusual is when i in police station I just click quit the game.... 

  I still didn't fix it until now, today! I don't know what to do, and how to fix it, I also did uninstall the whole GTA 4 game, and then install LCPDFR still crash! Also I have some other mods in my game :  "police car mods, trainer, policehelper, weapons, weapon sounds, NYPD siren, snow mod, rush hour, coroner mod, ambulance car mod, NY taxi car mod, police helicopter mod, fly US security car mod, ELS v8.5, LCPD speed radar and first person mod. " 

 Don't mind me I just list all the mod Ihave in the game, but before yesterday, I run all these mods with LCPDFR works well no problem. I don't think it's the mods problems. If I uninstall LCPDFR game stop crash, but I was completed all the missions so I really like play LCPDFR. I'm pretty sure is the LCPFR problem, made me crash. 

Everyone who knows how to fix LCPDFR crash! PLEASE!

I really appreciate! 'o'

I don't care use remote control to see what's going on for my game!  and the game file. please help me out!  

Edited by -fish-

Share this post


Link to post
Share on other sites
cDWkl5Q.png

Your topic has been moved to LCPDFR Support Requests.
Please post in the correct location in the future.
 

 

Hello there -- welcome to LCPDFR.com and thanks for trying out LCPDFR!

Please do the following: 

  • Make sure you aren't using a crack - We don't support cracks or people using pirated software
  • Update GTA IV to 1.0.7.0 (the latest version of the game, or 1.1.2.0 for EFLC) - These patches are needed.  
  • Make sure that you run the game as an administrator.
  • Make sure that your GTA IV root folder (and every subdirectory) is not set to "read-only"
  • Ensure that AdvancedHook.dll, ScriptHook.dll, ScriptHookDotNet.asi and Dsound.dll OR Xlive.dll are in the GTA IV ROOT folder
  • Ensure that there is a folder titled 'LCPDFR' in the ROOT GTA IV folder.
  • Check that all the above files exist, if they do not, reinstall LCPDFR with the MANUAL installation.
  • Ensure that you are using up to date versions of every LCPDFR dependency and LCPDFR itself.
  • Install these: https://www.microsoft.com/en-us/download/details.aspx?id=30653 , https://www.microsoft.com/en-us/download/details.aspx?id=30679 

In some cases, your issue is resolved after following the above steps. If it did help, please let everyone know in the topic that your issue is resolved. If you do have to post a topic, do the following;  

  • Give a clear, detailed description of the problem.
  • Explain any circumstances surrounding the problem.
  • State what solutions you have tried.
  • Post ALL relevant logs (LCPDFR.log, Scripthook.log, ScriptHookDotNet.log, AdvancedHook.log).
  • Include as much information as possible.
  • Post your system specifications.
  • Post what other mods you are using. This includes car and script mods.
  • Post a screenshot of your GTA IV or EFLC game directory. 

Please note that failure to follow these instructions may cause this thread to be closed.

Share this post


Link to post
Share on other sites

I'm tired to work on this game, really no idea..

can someone give me some specific solutions that I could try 

I really need you guys help me out 

Edited by -fish-

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×