Jump to content
Sign in to follow this  
Daniel256

Script Hook V Problem

Recommended Posts

Hallo,

Ich habe ein naja großes Problem mit dem Script Hook V...Mein GTA 5 ist aktuell sprich alle Updates sind 

installiert...Nur sagt mir jetzt Script Hook V beim Start dass ich ne Unbekannte Version des Spieles hätte...Die aktuellste

Script Hook V Version habe ich natürlich auch heruntergeladen und bin langsam echt am ende mit meinem Latein...

Dort steht das die aktuelle Version von 20 Dezember ist...kann es sein dass es danach nochmal ein Update für GTA 5 gab und Script Hook 

einfach noch nicht aktualisiert wurde ? Script Hook hat halt auch nen klasse Trainer dabei mit dem man sich sogar Autos die es eigentlich nur 

im Multiplayer gibt herzaubern kann...Vielleicht hat ja noch jemand ne Idee...

 

Ein großes Dankeschön schonmal für eure Antworten :)

Share this post


Link to post
Share on other sites

Scripthook wird immer, soweit ich es weiß, immer am gleichem Tag auf die aktuellste Version von Grand Theft Auto V installiert.

Würde es Dir was ausmachen, einen Screenshot von deinem GTA-V Archiv zu machen, damit wir das Problem besser feststellen können?

 

Mit freundlichen Grüßen,
MacTavish

 

 

Share this post


Link to post
Share on other sites

Ich hab GTA5 natürlich legal erworben ( Am Erscheinungstag bei Saturn)...Nur mal zu Info :)

So hier mal bei GTA 5 Archiv :)

Ach ja...nicht wundern...der bin Ordner von Scripthook ist nicht mehr da weil ich ich zwischenzeitlich gelöscht habe.

Also wie gesagt der war in der neuesten Version dirn!

 

Gta.JPG

GTA2.JPG

GTA3.JPG

Edited by Daniel256

Share this post


Link to post
Share on other sites

Ich glaube ich sehe den Fehler;

Es können Fehler entstehen, wenn der Ordner "GTA V" anstatt "Grand Theft Auto V" heißt. Ändere den Namen des Archives und probiere es noch mal, starte dazu die RagePluginHook.exe als Administrator. Manchmal wird der Ordner nicht erkannt wenn er nicht korrekt benannt ist, da "Grand Theft Auto V" als Standard eingetragen ist.
Dazu kommt, wieso hast du Dateien in deinem Ordner wie zentorno.yft, .ytd, _hi.yft, vehicles.meta usw. in deinem GTA Archiv? Die gehören da doch nicht rein :wink:

-McT

Share this post


Link to post
Share on other sites
1 hour ago, MacTavish said:


Dazu kommt, wieso hast du Dateien in deinem Ordner wie zentorno.yft, .ytd, _hi.yft, vehicles.meta usw. in deinem GTA Archiv? Die gehören da doch nicht rein :wink:

-McT

Kann ich erklären...das sind Dateien von einem Mod Auto...Ich dachte am Anfang es würde reichen die Datein in den Ordner zu schieben...Ich weiß, blöde Idee xD

 

Also den Ordner habe ich jetzt umbenannt in ´´Grand Theft Auto 5´´ und jetzt meint er ich hätte GTA5 nicht installiert wenn ich das Spiel starten möchte...

 

 

Edited by Daniel256

Share this post


Link to post
Share on other sites

Komisch... Da kann ich dir leider auch nicht mehr weiterhelfen :unsure:
Hast du die Modifikation manuell oder via Installer downloaden bzw. installieren lassen?

-McT

Edited by MacTavish

Share this post


Link to post
Share on other sites

Ich hab sie per Open IV selbst eingefügt was die ganze Zeit auch super funktioniert hat...Wenn man dann das Spiel mit Onlineverbindung startet 

wird ja alles wieder überschrieben...Naja wie gesagt...Ich habe GTA geupdatet und die neueste Version von Script Hook installiert und es wurde mir angetzeigt dass ich ne unbekannt Spielversion hätte. Ich bin mit meinem Latein echt am Ende...Ich überlege sogar schon GTA 5 neu zu installieren...

Share this post


Link to post
Share on other sites

Also hast du auch LSPD:FR 0.3 installiert, richtig? De-installier die LSPD:FR Modifikation und installiere sie erneut via Installer.

MfG
-McT

Share this post


Link to post
Share on other sites

Nein ich bin noch auf der Version 0.2...Ich habe erst erfahren dass es mittlerweile ne 0.3 gibt als ich hier mal wieder auf der Seite war vor kurzem...

Was bringt mir dass jetzt aber wenn mein GTA eh nicht mehr läuft weil es meint es sei schon installiert?

Share this post


Link to post
Share on other sites

Dann hast du irgendwie das Archiv versaut... Am besten reinstallierst du das Spiel.
Savegames etc. pp. gehen normalerweise bei einer Neuinstallation nicht verloren. 
 

MfG
-McT

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×