Jump to content
guilhermequiroga

LSPDFR 0.3 Does not work

Recommended Posts

 

Hello guys , good morning , I downloaded the new version of LSPDFR these days , but i can not play , I get a Feedback saying that my version is not compatible version 505.2 , if anyone can help me , I would love to play again,

My game is original in steam

Sem título.png

Edited by guilhermequiroga

Share this post


Link to post
Share on other sites

0.34 is not support with that version of GTA V, you'll have to update to the latest version of GTA V to be able to use the latest version of RPH.

 

http://i.imgur.com/I0B5P1Y.png

This topic has been moved to the appropriate forum. Please post in the correct location in the future.

Share this post


Link to post
Share on other sites
18 minutes ago, guilhermequiroga said:

More like I upgrade ? I have the orginal version of the game purchased from the steam , more so was not automatically updated , you could help me ?


 

You'll have to update it via Steam (i don't know how to do that as my games update automatically when i launch Steam and i don't own the Steam version). in order to use RPH you have to upgrade to GTA V version 573 (i believe).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×