Jump to content
Sign in to follow this  
icabid1234

Can't enter downtown police station (LSPDFR 3.0)

Recommended Posts

Hi all,

I can't seem to enter the downtown police station, and I'm not sure what I am doing wrong. I have tried using both auto installers as well as the manual install (after fully uninstalling), without any success. I have also tried downloading the latest Ragehook, but this does not seem to solve the problem.

When I go to the station and stand at the badge, the "go on duty" prompt comes up. Callouts work fine, as does the arrest mechanism. I can drop prisoners off at the cell block door, but it does not allow me inside.

Any help on how to get inside the station would be greatly appreciated.

Thanks in advance!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×