Jump to content
Matheus Heidemann

HELP - RAGE HOOK PLUGIN STOPPED WORKIG

Recommended Posts

Nome do Evento de Problema:    CLR20r3 (ERROR NAME)
  Assinatura do Problema 01:    ragepluginhook.exe
  Assinatura do Problema 02:    0.34.862.6641
  Assinatura do Problema 03:    56993693
  Assinatura do Problema 04:    RagePluginHookLauncher
  Assinatura do Problema 05:    0.34.862.6641
  Assinatura do Problema 06:    56993693
  Assinatura do Problema 07:    4fd
  Assinatura do Problema 08:    5c
  Assinatura do Problema 09:    System.MissingMethodException
  Versão do sistema operacional:    6.1.7600.2.0.0.256.1
  Identificação da Localidade:    1046
  Informações Adicionais 1:    abe2
  Informações Adicionais 2:    abe2ae550392ca81a6adf61b5bff10bc
  Informações Adicionais 3:    069c
  Informações Adicionais 4:    069cd9a5669817cd6fe66a4fb0aa301a

English isn't my antive language, but if you know the sollutiom, help me pls. 

I tryied reinstalling ragehook, installing netframework, visual c++, disable uac, and nothig worked.

Share this post


Link to post
Share on other sites

Hello there - Welcome, and thanks for trying out LSPDFR. We require all members to read the provided ReadMe and User Documentation before getting support. Please keep in mind that this is a beta version of LSPDFR - we cannot guarantee that all issues have been resolved. 

You can find the user manual in your LSPDFR Download folder. If you still have questions after reading the User Documentation, review the LSPDFR FAQ; http://www.lcpdfr.com/forums/topic/51162-lspdfr-frequently-asked-questions/. 

Ensure you have a folder titled "LSPDFR" and "plugins" in your root directory. 

  • The plugins folder should contain the following; 
    • LSPD First Response.dll
    • A folder titled "LSPDFR"

Ensure that you are running a supported version of LSPDFR. As of 2016-01-16 ONLY LSPDFR 0.3 is supported - No LSPDFR 0.2 plugins are supported for LSPDFR 0.3 unless otherwise stated

Make sure you have the latest RagePluginHook (version 0.34 is shipped with LSPDFR 0.3): http://ragepluginhook.net/ 

Please do so now and return to this topic when this is done and do the following;

  • Give a clear, detailed description of the problem.
  • Explain any circumstances surrounding the problem.
  • State what solutions you have tried.
  • State which version of the game you're using (Steam or Retail)
  • Post the RagePluginHook.log in a spoiler tag (Please be courteous and only include the relevant information).
  • Include as much information as possible.
  • Post your system specifications. You need to meet the required system specifications for the mod to work properly. 
  • Post what other mods you are using. 
  • Post a screenshot of your GTA V Game directory. 

 Failure to follow these instructions may result in topic closure. 

Share this post


Link to post
Share on other sites

GPU: GTX 770

CPU: Intel Core I7 4790K

8GB RAM

WIN7 X64

I don't have a RagePluginHook.log

I'm oly using scriphookV and VisualV

I tried everything, windows update, updating video drivers, reinstalling ragepluginhook, disable UAC...

 

 

asdas.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×