Jump to content
MikeHawk

Mod not working unless I install in 1 & only 1 folder

Recommended Posts

Creating a second "Grand Theft Auto V" folder inside the main rockstar folder won't launch the Raqe plugin or any mods for me. I have backed up all my files, but I'm not even worried about that. But copying the GTA V folder & renaming it inside the main rockstar folder does not work for me. It launches the game, but not the mods. If I install the mods in the 1 & only GTA V folder it works & the rage plugin launches. I've seen people say to use a mod folder. Doesn't work for me either. I created a mod folder & dumped the game folder in there. Created a shortcut to the rage plug in & launch it from there. Again, game launches. But not the mods.

 I'm sure it's something simple that I'm missing, but I've tried about 10 different things. Nothing works. Open IV works fine. the Rage plugin works kind of. Even when it does work, everytime I launch it I have to reselect the mods for it to launch, then save & exit. Only it never saves the settings & I have to do it again. So basicly I have to jerry rig this mod to get it to work for me. Maybe there is something someone could point out to me that I am missing. Otherwise, this mod gets boring fast w/out the ability to ad more mods. Any vehicle mod I add doesn't stick. The game launches after I install any vehicle mod & it redownloads the original file & overwrites it. I have gotten a few of the mule textures to stick & the waste management realism mod to kind of work. Not everything stuck. The LSPDFR mod works if I use it in my main GTA V file, along with the radio/& search mods. The other textures just won't stay. Doesn't break anything. Game just downloads the files again & overwrites the modded files I added. So pretty much nothing sticks.

I've read this forum for the last few days til I finally joined to post this. If it breaks forum rules, I guess no one will respond.

 

Share this post


Link to post
Share on other sites
1 hour ago, Kilyin said:

@MikeHawk

The only thing you put in the mods folder is a copy of the files and their folder structure that you want to edit, typically .rpf edits with OpenIV.  Have you taken a look at: http://openiv.com/?p=1132 ?

Everything else needs to remain where it was.

Hey thanks for the link

Alright the english is a little hard to follow in the article.

But the idea I am getting is you copy the files you want to mod into your mods folder? That is where the modding takes place? So how does the game know when you launch the rage plugin that the modded files are there?

I am going to try to do a fresh install. The game launches, but now crashes when you hit space+F9 & crashes when I try to get calls. I have original copy of the install on another PC on my network. So I can copy the original install there, & try setting this back up again.

So to be clear, every vehicle mod, every texture, anything I want to modify I have to copy that file path to my mods folder & modify it there? I just have like 20 questions about that process. But I'm gonna retry now real quick.

Also, do I need LSPDFR 0.2b to install 0.3?

Share this post


Link to post
Share on other sites
1 hour ago, MikeHawk said:

Hey thanks for the link

Alright the english is a little hard to follow in the article.

But the idea I am getting is you copy the files you want to mod into your mods folder? That is where the modding takes place? So how does the game know when you launch the rage plugin that the modded files are there?

I am going to try to do a fresh install. The game launches, but now crashes when you hit space+F9 & crashes when I try to get calls. I have original copy of the install on another PC on my network. So I can copy the original install there, & try setting this back up again.

So to be clear, every vehicle mod, every texture, anything I want to modify I have to copy that file path to my mods folder & modify it there? I just have like 20 questions about that process. But I'm gonna retry now real quick.

Also, do I need LSPDFR 0.2b to install 0.3?

Correct, and I see you got it working, so maybe this'll help someone else or answer your question(s) -- but the OpenIV.asi is what loads the mods folder, and you just copy what you want to mod there and edit that.

No, you only need 0.3

Edited by Kilyin

Share this post


Link to post
Share on other sites

Right, I appreciate the feedback & help. Hope it can be of help to someone else. 

It all seems to be working now after a fresh install & the correct usage of the file system. :wink:

Again, appreciate the simple break down of the answer. Was the piece missing.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×