Jump to content
SeutyCord

RAGEPluginHook won't load plugins

Recommended Posts

I've tried to install the breathalyzer mod and the police radio (FinKone). It told me to put the files in: GTAV/Plugins/LSPDFR
But it seems that RAGEPluginHook only detects plugins inside the main plugin folder. (GTAV/Plugins).
And when I try to luanch the game with the mods inside the main plugin folder which REGEPluginHook manages to load, they don't work at all... :/
It doesn't work to manually write the loadplugin command in the "startup.rphs" file either :(
if anyone know why this is the case please leave a respose, it would really help :)

569e53e7474be_Ragepluginhookforumpic.jpg569e545e84808_Ragepluginhookforumpic2.jp569e549e72ac8_Ragepluginhookforumpic3.jp

Specs:
OS: Windows 10
CPU: intel Skylake i5 6600K 3.50GHz
RAM: HyperX 16GB DDR4
GPU: nvidia geforce gtx980, 4GB VRAM

Edited by SeutyCord

Share this post


Link to post
Share on other sites

They load up with LSPDFR as they're LSPDFR intergrated plugins. you don't need to load them as they'll do it automatically once LSPD First Response.dll is loaded

Share this post


Link to post
Share on other sites
11 hours ago, SeutyCord said:

It worked as it should :) Shit... feel really stupid right now...
Thx for the help tho :)
 

Just always remember if they go into the Plugins folder then they have to be loaded via RPH, if they go inside the LSPDFR that is in the Plugins folder then they load via the LSP First Reponse.dll 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×