Jump to content
Sign in to follow this  
Briefmoment

LSPDFR 0.3 Not Starting

Recommended Posts

Hey all, so I've installed the new update, but I've come across a problem. I can't seem to get the game to startup while running the game with the provided RAGEPluginHook.exe (I'll reference it as RPH.exe here.). I can tell it is trying, as it starts up it's process in Task Manager, it quickly ends, and ceases to continue. I did the installation by the letter, and cannot provide a log, since RPH is refusing to start and create one.

Yet, the game itself will run fine. So, anyone have tips on getting it to startup?

Share this post


Link to post
Share on other sites
26 minutes ago, xXSUPRAXx said:

RUN RAGEPluginHook.exe as administrator see if that will work

Yeah, it doesn't work either. I'm beginning to feel helpless, as I've tried every thing I've known to work, and searched everywhere I could. 

I also feel like I might have not avoided a Rockstar Update, but I had to update the game regardless due to some missing files.

Share this post


Link to post
Share on other sites
9 minutes ago, Briefmoment said:

Yeah, it doesn't work either. I'm beginning to feel helpless, as I've tried every thing I've known to work, and searched everywhere I could. 

I also feel like I might have not avoided a Rockstar Update, but I had to update the game regardless due to some missing files.

this sucks

Share this post


Link to post
Share on other sites

Make sure you go to the Ragehook Website and look at the requirements, if you don't have the visual C++ redistributables or the .NET 4.6 It will not work!

Share this post


Link to post
Share on other sites
26 minutes ago, NoahGascon said:

Make sure you go to the Ragehook Website and look at the requirements, if you don't have the visual C++ redistributables or the .NET 4.6 It will not work!

can i just download an updated version of ragehook or no?

Share this post


Link to post
Share on other sites
40 minutes ago, Kharnsjockstrap said:

having the exact same problem myself.  I tried just manually installing RPH and got the same issue.  Application just never runs.  I think its an issue with rph

okay i got it to work, what you wanna do is go to ragehook website and go tot the requirements tab and it should say to inatll 4 things, install them and it should work then

Share this post


Link to post
Share on other sites

And also make sure windows defender is disabled or any antivirus 

I would suggest you re-download Microsoft .NET Framework 4.6, & Microsoft Visual C++ 2010 SP1 Redistributable Package (x64) & Visual C++ Redistributable for Visual Studio 2015 (x64) from ragepluginhook.net  if you have it already click on {Repair}.

Share this post


Link to post
Share on other sites
5 hours ago, xXSUPRAXx said:

And also make sure windows defender is disabled or any antivirus 

I would suggest you re-download Microsoft .NET Framework 4.6, & Microsoft Visual C++ 2010 SP1 Redistributable Package (x64) & Visual C++ Redistributable for Visual Studio 2015 (x64) from ragepluginhook.net  if you have it already click on {Repair}.

That sounds reasonable, haven't tried that yet, will give it a shot!

Share this post


Link to post
Share on other sites
5 hours ago, xXSUPRAXx said:

And also make sure windows defender is disabled or any antivirus 

I would suggest you re-download Microsoft .NET Framework 4.6, & Microsoft Visual C++ 2010 SP1 Redistributable Package (x64) & Visual C++ Redistributable for Visual Studio 2015 (x64) from ragepluginhook.net  if you have it already click on {Repair}.

 

9 hours ago, NoahGascon said:

Make sure you go to the Ragehook Website and look at the requirements, if you don't have the visual C++ redistributables or the .NET 4.6 It will not work!

Thank you both! I suppose I had missed updating my .NET and such. :/

Well, now it is working!

Share this post


Link to post
Share on other sites
7 hours ago, xXSUPRAXx said:

And also make sure windows defender is disabled or any antivirus 

I would suggest you re-download Microsoft .NET Framework 4.6, & Microsoft Visual C++ 2010 SP1 Redistributable Package (x64) & Visual C++ Redistributable for Visual Studio 2015 (x64) from ragepluginhook.net  if you have it already click on {Repair}.

I'd like to say thanks. I spent whole Sunday searching for the fix, I've also tried everything but nothing worked. The problem was that my Visual C++ Redistributable for Visual Studio 2015 failed to install correctly. RPH showed me it was installed (it was but uncorrectly) so I managed to uninstall it and install again. Then everything worked. So thank you for your help!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×