Jump to content
Sign in to follow this  
cookiemuncher1

Lspdfr plugins not loading

Recommended Posts

hi, I installed lspdfr 0.3 by itself and it runs fine, i installed callout plugins and other mods but none of them show up when i load my game, Its almost as if RAGE doesnt detect the plugins, it only detects a couple like vehicle search,  and a couple other little things, But 0 Callouts, i also tried to spawn a car VIA Rage but it gave an error, if anyone could help it would be most appriciated.

Share this post


Link to post
Share on other sites

Hello there - Welcome, and thanks for trying out LSPDFR. We require all members to read the provided ReadMe and User Documentation before getting support. Please keep in mind that this is a beta version of LSPDFR - we cannot guarantee that all issues have been resolved. 

You can find the user manual in your LSPDFR Download folder. If you still have questions after reading the User Documentation, review the LSPDFR FAQ; http://www.lcpdfr.com/forums/topic/51162-lspdfr-frequently-asked-questions/. 

Ensure you have a folder titled "LSPDFR" and "plugins" in your root directory. 

  • The plugins folder should contain the following; 
    • LSPD First Response.dll
    • A folder titled "LSPDFR"

Ensure that you are running a supported version of LSPDFR. As of 2016-01-16 ONLY LSPDFR 0.3 is supported - No LSPDFR 0.2 plugins are supported for LSPDFR 0.3 unless otherwise stated

Make sure you have the latest RagePluginHook (version 0.34 is shipped with LSPDFR 0.3): http://ragepluginhook.net/ 

Please do so now and return to this topic when this is done and do the following;

  • Give a clear, detailed description of the problem.
  • Explain any circumstances surrounding the problem.
  • State what solutions you have tried.
  • State which version of the game you're using (Steam or Retail)
  • Post the RagePluginHook.log in a spoiler tag (Please be courteous and only include the relevant information).
  • Include as much information as possible.
  • Post your system specifications. You need to meet the required system specifications for the mod to work properly. 
  • Post what other mods you are using. 
  • Post a screenshot of your GTA V Game directory. 

 Failure to follow these instructions may result in topic closure. 

Share this post


Link to post
Share on other sites

Before Lspdfr 0.3 came out, I deleted all of my plugins, Installed Ragepluginhook 0.34 and waited. When 0.3 Finally came out i installed some plugins the day after, But only a couple of those plugins actually showed any type of response, these were: Vehicle search, Lspdfr, and foot pursuit aid. heres where the problem comes in, i have a bunch of other plugins such as callouts and arrest manager and those kind of plugins, I had one idea. The traffic policer plugin as long as the arrest manager was in the plugins/Lspdfr/ folder I moved them to plugins and loaded the game, the game fully loaded and i opened rage console and typed "Loadplugin " finally the traffic policer showed up, so i auto completed the phrase "Loadplugin Traffic policer.dll" it came back with an error "Invalid call to console command "Loadplugin": Access to the pass is denied. It also does this when i do the spawn command to spawn a vehicle. 

Directory screenshots: https://gyazo.com/60884f54c0fe3d254c9b75b7eb2e51a0

                                    https://gyazo.com/ad6d9113366c31dec1b831e1c41f469a

                                    https://gyazo.com/1e9cbcb07b122827f1df0567f23d4d81

Grand Theft Auto V/Plugins/: https://gyazo.com/c5182281966c94115fbb3c455c552f81

Grand Theft Auto V/Plugins/LSPDFR/: https://gyazo.com/0a46ba10c5a220c08d941169bb85f9d2

Using Steam, Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×