Jump to content
Jryan724

Crash right before going in game (story mode)

Recommended Posts

No mods, fresh install of both game and lspdfr .3 with auto installer and also tried manually. Rock star version purchased and fully up to date.

Here is the log below:

[1/17/2016 7:14:22 PM.449] Started new log on 1/17/2016 7:14:22 PM.449
[1/17/2016 7:14:22 PM.456] ====================================================================================================
[1/17/2016 7:14:22 PM.433] Log path: C:\Program Files\Rockstar Games\Grand Theft Auto V\RagePluginHook.log
[1/17/2016 7:14:22 PM.463] Log verbosity: Verbose
[1/17/2016 7:14:22 PM.473] Initializing input system
[1/17/2016 7:14:22 PM.490] Initializing game console
[1/17/2016 7:14:22 PM.510] Console key has been set to F4 (key code: 115)
[1/17/2016 7:14:22 PM.581] Initializing console variable "SkipGameIntro".
[1/17/2016 7:14:22 PM.592] Type: System.Boolean, Reading section: "Miscellaneous", key: SkipGameIntro
[1/17/2016 7:14:22 PM.603] Read value: <null>
[1/17/2016 7:14:22 PM.604] Initializing console variable "DisableRenderVersionText".
[1/17/2016 7:14:22 PM.609] Type: System.Boolean, Reading section: "Miscellaneous", key: DisableRenderVersionText
[1/17/2016 7:14:22 PM.613] Read value: <null>
[1/17/2016 7:14:22 PM.615] Initializing console variable "ConsoleKey".
[1/17/2016 7:14:22 PM.617] Type: System.Windows.Forms.Keys, Reading section: "Miscellaneous", key: ConsoleKey
[1/17/2016 7:14:22 PM.634] Read value: <null>
[1/17/2016 7:14:22 PM.637] Initializing console variable "PluginTimeoutThreshold".
[1/17/2016 7:14:22 PM.638] Type: System.Int32, Reading section: "Miscellaneous", key: PluginTimeoutThreshold
[1/17/2016 7:14:22 PM.639] Read value: <null>
[1/17/2016 7:14:22 PM.644] Initializing console variable "AlwaysShowConsoleOutput".
[1/17/2016 7:14:22 PM.644] Type: System.Boolean, Reading section: "Miscellaneous", key: AlwaysShowConsoleOutput
[1/17/2016 7:14:22 PM.645] Read value: <null>
[1/17/2016 7:14:22 PM.645] Initializing console variable "StartWithDeveloperModeEnabledId".
[1/17/2016 7:14:22 PM.647] Type: System.String, Reading section: "Miscellaneous", key: StartWithDeveloperModeEnabledId
[1/17/2016 7:14:22 PM.651] Read value: <null>
[1/17/2016 7:14:22 PM.654] Initializing console variable "ShowConsoleCommandInfoOnPluginLoad".
[1/17/2016 7:14:22 PM.655] Type: System.Boolean, Reading section: "Miscellaneous", key: ShowConsoleCommandInfoOnPluginLoad
[1/17/2016 7:14:22 PM.660] Read value: <null>
[1/17/2016 7:14:22 PM.661] Initializing console variable "ShowOnScreenWarnings".
[1/17/2016 7:14:22 PM.662] Type: System.Boolean, Reading section: "Miscellaneous", key: ShowOnScreenWarnings
[1/17/2016 7:14:22 PM.666] Read value: <null>
[1/17/2016 7:14:22 PM.666] Console initialized
[1/17/2016 7:14:22 PM.666] Initializing forms manager
[1/17/2016 7:14:22 PM.671] Version: RAGE Plugin Hook v0.34.862.6641 PUBLIC ALPHA for Grand Theft Auto V
[1/17/2016 7:14:22 PM.686] ================ RAGE Plugin Hook ================
[1/17/2016 7:14:22 PM.705] Checking game support
[1/17/2016 7:14:22 PM.998] Product name: Grand Theft Auto V
[1/17/2016 7:14:23 PM.001] Product version: 1.0.573.1
[1/17/2016 7:14:23 PM.002] Is steam version: False
[1/17/2016 7:14:23 PM.004] Initializing DirectX
[1/17/2016 7:14:23 PM.007] Initializing Direct3D
[1/17/2016 7:14:23 PM.008] Loading C:\WINDOWS\system32\d3d11.dll
[1/17/2016 7:14:23 PM.008] Loaded at 0x7FFA52850000
[1/17/2016 7:14:23 PM.013] D3D11CreateDeviceAndSwapChain at 0x7FFA5286A190
[1/17/2016 7:14:23 PM.013] Creating Direct3D 11 device and swap chain
[1/17/2016 7:14:23 PM.014] Attempting feature level 10_1
[1/17/2016 7:14:23 PM.017] Failed to create D3D11 device for Grand Theft Auto V: 887a0004
[1/17/2016 7:14:23 PM.022] Attempting feature level 10_1 for fallback
[1/17/2016 7:14:23 PM.025] Fall back attempt failed with: 887a0004!
[1/17/2016 7:14:23 PM.035] Initialized DirectX
[1/17/2016 7:14:54 PM.569] Initializing game support
[1/17/2016 7:14:55 PM.507] Compatibility level: 0
[1/17/2016 7:14:55 PM.507] Supported version detected
[1/17/2016 7:14:55 PM.508] ==================================================
[1/17/2016 7:14:55 PM.760] Patched IsDebuggerPresent
[1/17/2016 7:14:56 PM.010] Waiting for game initialization
[1/17/2016 7:14:56 PM.361] Initializing hook
[1/17/2016 7:14:56 PM.611] Completing interoperability
[1/17/2016 7:14:56 PM.612] Initialization code 1.
[1/17/2016 7:14:56 PM.612] Initialization code 2.
[1/17/2016 7:14:56 PM.612] Initialization code 3.
[1/17/2016 7:14:56 PM.628] 1 Address: 0x00007FF68278075C
[1/17/2016 7:14:56 PM.630] Calling func 1
[1/17/2016 7:14:56 PM.665] 2 Address: 0x00007FF6832340A2
[1/17/2016 7:14:56 PM.666] 3 Address: 0x00007FF681DB5F8A
[1/17/2016 7:14:56 PM.716] Address: 0x00007FF683234040
[1/17/2016 7:14:56 PM.717] Unknown var: 0x00007FF6840FD760
[1/17/2016 7:14:56 PM.719] Initialization code 4.
[1/17/2016 7:14:56 PM.719] Completing interoperability, phase 1
[1/17/2016 7:14:56 PM.720] Completing interoperability, phase 2
[1/17/2016 7:14:56 PM.721] Completing interoperability, phase 3
[1/17/2016 7:14:56 PM.722] Completing interoperability, phase 4
[1/17/2016 7:14:56 PM.723] Completing interoperability, phase 5
[1/17/2016 7:14:56 PM.723] Completing interoperability, phase 6
[1/17/2016 7:14:56 PM.724] Completing interoperability, phase 7
[1/17/2016 7:15:15 PM.086] Initializing console variable "TimeScale".
[1/17/2016 7:15:15 PM.087] Type: System.Single, Reading section: "Miscellaneous", key: TimeScale
[1/17/2016 7:15:15 PM.089] Read value: <null>
[1/17/2016 7:15:18 PM.449] 
[1/17/2016 7:15:18 PM.452] Loading plugin from path: C:\Program Files\Rockstar Games\Grand Theft Auto V\Plugins\LSPD First Response.dll
[1/17/2016 7:15:21 PM.634] <UNLOADED PLUGIN>: Initializing input system
[1/17/2016 7:15:21 PM.637] <UNLOADED PLUGIN>: Initializing game console
[1/17/2016 7:15:21 PM.643] <UNLOADED PLUGIN>: Initializing forms manager
[1/17/2016 7:15:21 PM.778] Plugin "LSPD First Response" was loaded from "LSPD First Response.dll".
[1/17/2016 7:15:22 PM.102] ---------------------------------------------------------------------
[1/17/2016 7:15:22 PM.102] LSPD FIRST RESPONSE
[1/17/2016 7:15:22 PM.102] Version 0.3
[1/17/2016 7:15:22 PM.102] A G17 Media Modification
[1/17/2016 7:15:22 PM.102] - Developed by LMS & Sam
[1/17/2016 7:15:22 PM.102] - Special thanks to Cyan, Lt.Caine, Alexander Blade, The OpenIV Team, LukeD & MulleDK19
[1/17/2016 7:15:22 PM.102] © Copyright 2015-2016, G17 Media, www.lspdfr.com
[1/17/2016 7:15:22 PM.102] ---------------------------------------------------------------------
[1/17/2016 7:15:22 PM.103] [INFO] Running LSPD First Response 0.3(0.3.33.5355)
[1/17/2016 7:15:22 PM.103] [INFO] Copyright © 2015-2016, G17 Media, www.lspdfr.com
[1/17/2016 7:15:22 PM.572] 
[1/17/2016 7:15:22 PM.798] C:\Program Files\Rockstar Games\Grand Theft Auto V\lspdfr\lspdfr.ini
[1/17/2016 7:15:22 PM.799] C:\Program Files\Rockstar Games\Grand Theft Auto V\lspdfr\lspdfr.ini
[1/17/2016 7:15:22 PM.805] Callouts: 250
[1/17/2016 7:15:23 PM.102] [TRACE] Thread CopManager #1 initialized

Share this post


Link to post
Share on other sites

Additionally if I remove these two files below from plugins then I am able to get into the game with rage running and no crash.

LSPD First Response.dll

LSPD First Response.pdb

Edited by Jryan724
Typo

Share this post


Link to post
Share on other sites

Apparently chatting with myself but if someone sees this and it could help them then so be it.

After 16 hours of trial and error, uninstalling and reinstalling I found ticking the direct x in rhp config panel fixed my issue. Yeesh.

My new issue is LSPDFR will not load but rph does. I'm going to wipe my hard drive clean then reinstall windows 10 and the other pertinent software to play then re-download GTA V from R* then use auto install for LSPDFR and if that doesn't work then the sub par police mod 2 will have to do. 

Share this post


Link to post
Share on other sites

Hello there - Welcome, and thanks for trying out LSPDFR. We require all members to read the provided ReadMe and User Documentation before getting support. Please keep in mind that this is a beta version of LSPDFR - we cannot guarantee that all issues have been resolved. 

You can find the user manual in your LSPDFR Download folder. If you still have questions after reading the User Documentation, review the LSPDFR FAQ; http://www.lcpdfr.com/forums/topic/51162-lspdfr-frequently-asked-questions/. 

Ensure you have a folder titled "LSPDFR" and "plugins" in your root directory. 

  • The plugins folder should contain the following; 
    • LSPD First Response.dll
    • A folder titled "LSPDFR"

Ensure that you are running a supported version of LSPDFR. As of 2016-01-16 ONLY LSPDFR 0.3 is supported - No LSPDFR 0.2 plugins are supported for LSPDFR 0.3 unless otherwise stated

Make sure you have the latest RagePluginHook (version 0.34 is shipped with LSPDFR 0.3): http://ragepluginhook.net/ 

Please do so now and return to this topic when this is done and do the following;

  • Give a clear, detailed description of the problem.
  • Explain any circumstances surrounding the problem.
  • State what solutions you have tried.
  • State which version of the game you're using (Steam or Retail)
  • Post the RagePluginHook.log in a spoiler tag (Please be courteous and only include the relevant information).
  • Include as much information as possible.
  • Post your system specifications. You need to meet the required system specifications for the mod to work properly. 
  • Post what other mods you are using. 
  • Post a screenshot of your GTA V Game directory. 

 Failure to follow these instructions may result in topic closure. 

Share this post


Link to post
Share on other sites
  • Load into franklins aunts house and rage hook has it's "report bugs..and web links yadda, yadda" and no badges appear on the map or dialogue indicating lspdfr loaded. F4 does nothing but freeze time. 
  • No real "circumstances" to add
  • Uninstalling GTA V then reinstalling fresh along with lspdfr
  • retail 1.0.573.1
  • log will not create
  • not sure what additional information I can provide
  • EVGA GeForce GTX 970, Windows 10, 12 gigs of ram, 1 tb hd, 3.4 ghz processor
  • no mods
  • I'd post a screenshot but I'm in the process of wiping my drive clean but I can tell it would appear as vanilla as can but with lspdfr and rhp installed

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×