Jump to content
LizardMakesPie

LSPDFR Crashes when Going on Duty

Recommended Posts

When I press F3 and then go to a Police Station, it dims and goes black (as it should, when it's transitioning into the screen to pick a vehicle and an officer) but then it crashes. The thing is that I can't even get a crash report because it says that "Grand Theft Auto V is not responding" and then it makes me close it. So the RAGEHook thing can't load the log in time. I have even tried to set High Priority in the task manager. PLEASE HELP!

Thanks!

Share this post


Link to post
Share on other sites

Hello there - Welcome, and thanks for trying out LSPDFR. We require all members to read the provided ReadMe and User Documentation before getting support. Please keep in mind that this is a beta version of LSPDFR - we cannot guarantee that all issues have been resolved. 

You can find the user manual in your LSPDFR Download folder. If you still have questions after reading the User Documentation, review the LSPDFR FAQ; http://www.lcpdfr.com/forums/topic/51162-lspdfr-frequently-asked-questions/. 

Ensure you have a folder titled "LSPDFR" and "plugins" in your root directory. 

  • The plugins folder should contain the following; 
    • LSPD First Response.dll
    • A folder titled "LSPDFR"

Ensure that you are running a supported version of LSPDFR. As of 2016-01-16 ONLY LSPDFR 0.3 is supported - No LSPDFR 0.2 plugins are supported for LSPDFR 0.3 unless otherwise stated

Make sure you have the latest RagePluginHook (version 0.34 is shipped with LSPDFR 0.3): http://ragepluginhook.net/ 

Please do so now and return to this topic when this is done and do the following;

  • Give a clear, detailed description of the problem.
  • Explain any circumstances surrounding the problem.
  • State what solutions you have tried.
  • State which version of the game you're using (Steam or Retail)
  • Post the RagePluginHook.log in a spoiler tag (Please be courteous and only include the relevant information).
  • Include as much information as possible.
  • Post your system specifications. You need to meet the required system specifications for the mod to work properly. 
  • Post what other mods you are using. 
  • Post a screenshot of your GTA V Game directory. 

 Failure to follow these instructions may result in topic closure. 

Share this post


Link to post
Share on other sites
25 minutes ago, LizardMakesPie said:

I have tried all of those and everything is there. I am using retail version of GTA V. I'm not using any other mods or plugins.

Please go through Ben's checklist and answer each questions, also please provide the required logs and screenshots that is needed. The more information we have, the better the chance is of helping you solve your problem.

Share this post


Link to post
Share on other sites
1 hour ago, CouthInk4 said:

Please go through Ben's checklist and answer each questions, also please provide the required logs and screenshots that is needed. The more information we have, the better the chance is of helping you solve your problem.

Anything that was unanswered was only unanswered because I am unable to provide anything.

Share this post


Link to post
Share on other sites
48 minutes ago, LizardMakesPie said:

Anything that was unanswered was only unanswered because I am unable to provide anything.

You still have to provide screenshots of your directory and your log (it should be located in your directory, it is automatically created if your game crashes/you exit your game. it doesn't have to load a log to create one. it's created as soon as RPH is launched.

Share this post


Link to post
Share on other sites
On 1/18/2016 at 10:47 PM, CouthInk4 said:

You still have to provide screenshots of your directory and your log (it should be located in your directory, it is automatically created if your game crashes/you exit your game. it doesn't have to load a log to create one. it's created as soon as RPH is launched.

I checked my log file and theres nothing too recent

Although there's something that ill send anyways.

Heres the log

RagePluginHook_18012016_033332.log

 

 

 

Capture4.PNG

Capture2.PNG

Share this post


Link to post
Share on other sites

Your directory shouldn't  be in documents. That is the cause of your issue. i'm guessing you have a directory in your C drive which you leave unmodded? Well, unfortunately how RPH works, you can really only have one directory.

You can only use RPH mods in your original directory (which would be in your C drive), you can't mod a copied directory for some reason. RPH should be installed in Computer - C Drive (or whatever drive your game is installed on) - Rockstar Games - Grand Theft Auto V 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×