Jump to content
Feather

LSPD CRASHES

Recommended Posts

Todo el rato se crashea el mod! Todo el rato! en la 0.2 jugaba perfectamente. En esta versión no puedo jugar! Cuando voy a ponerme en ON-DUTY, después me crashea y se me queda atascado el juego! Necesito ayuda!

Share this post


Link to post
Share on other sites

oh boy. my spanish is rusty. time to do my best *cracks knuckles*

usted va a necesitar para publicar un registro ragepluginhook y una captura de pantalla de su directorio. 
También creo Inglés se requiere en estos foros .

Share this post


Link to post
Share on other sites
11 minutes ago, TheDude said:
11 minutes ago, TheDude said:

oh boy. my spanish is rusty. time to do my best *cracks knuckles*



usted va a necesitar para publicar un registro ragepluginhook y una captura de pantalla de su directorio. 
También creo Inglés se requiere en estos foros .

oh boy. my spanish is rusty. time to do my best *cracks knuckles*


usted va a necesitar para publicar un registro ragepluginhook y una captura de pantalla de su directorio. 
También creo Inglés se requiere en estos foros .

Okay! jaja, i know. This is the screenshot when the LSPD First Response. I have a good PC. And played this mod 0.2 . Please, help. I like a lot this mod. I want to play more =(

Sin título.png

Share this post


Link to post
Share on other sites

hmm cant see the entire log from the screenshot but it looks like your version of albo1125 or rph is out dated (if you are using 0.3 you will have the most recent version of rph which leads me to believe its an old version of albo's common.dll). if you are using the 0.2 version of lspdfr you should install v.29 of ragehook since v.34 is not compatible with 0.2b. If you are running 0.2 make sure that you are not using the most recent version of mods since some are designed only for 0.3 and rph .34

Edited by TheDude

Share this post


Link to post
Share on other sites

Im using 0.3 lspd, thats why the game is crashing( i think) Because, when i play with 0.2, the game is normal, but when i downloaded the new version 0.3, all the times crashes.

Sin título.png

Share this post


Link to post
Share on other sites

are you using the most recent version of morejailpoints? that seems to be what caused the crash in that screenshot.

Edited by TheDude

Share this post


Link to post
Share on other sites

See this

Sin título.png

I CANT PLAY..

First, i extract the files of The new version of LSDP 0.3 . Then, i extract the new version of RahePluginHook. ( 0.34 ). Finaly, i extract the new version of the plugins. But, i cant play =(

Share this post


Link to post
Share on other sites

Only Start with LSPDFR First. Remove all your plugins updated or not, as well as your special callouts inside your LSPDFR File. Once you remove those and its just the GTA V main files and the LSPDFR Files, launch with Ragehook and see if it crashes. If it doesn't add your plugins and callouts one by one and start it to see what crashes it. I also recommend if your problem continues to happen. Just download and follow the directions :)

 

Edited by millerphil12

Share this post


Link to post
Share on other sites
On 18/1/2016 at 7:09 PM, millerphil12 said:

Only Start with LSPDFR First. Remove all your plugins updated or not, as well as your special callouts inside your LSPDFR File. Once you remove those and its just the GTA V main files and the LSPDFR Files, launch with Ragehook and see if it crashes. If it doesn't add your plugins and callouts one by one and start it to see what crashes it. I also recommend if your problem continues to happen. Just download and follow the directions :)

 

Hello. Good night.THANKS! I CAN PLAY 0.3!!!! THANKS A LOT!! THANKS ALL OF YOU! But i have one problem jaja. I cant use the Trafic Policer 5.4.0.7 and the Arrest Manager 5.1.1.0 . I have screenshot. I dont know what i have to do. Thanks!

Help please jaja.

Sin título.png

Share this post


Link to post
Share on other sites

The Police Radio the same. I cant use this Plugin. But its says : The Police Radio need RPH 0.34 and its detected 0.32. I have RPH 0.34.

Share this post


Link to post
Share on other sites
5 hours ago, Feather said:

Hello. Good night.THANKS! I CAN PLAY 0.3!!!! THANKS A LOT!! THANKS ALL OF YOU! But i have one problem jaja. I cant use the Trafic Policer 5.4.0.7 and the Arrest Manager 5.1.1.0 . I have screenshot. I dont know what i have to do. Thanks!

Help please jaja.

Sin título.png

Look at your screenshot.. See the Text that is in Red? It's telling you what you need to do.. Make sure your Traffic Policer and your Arrest Manager are both up to date. They come with that Albo1125.Common.dll that you see in that Red Text in the screenshot.

I know Arrest Manager released another updated version today and I think Traffic Policer  released an updated version yesterday

On all of the pages there is a Follow This button up top to the right and it gives you the option to receive A notification when new content is posted, which could be a new post or a message that says some uploaded a new version of something you might be using, it's a good way to keep everything up to date.

Edited by Kal74

Share this post


Link to post
Share on other sites

Yes. But the same.; I downloaded the Trafic Policer 5.4.0.7 the newest version and the Arrest Manager 5.3.2.8 and the same  ( Albo1125.Common.dll not up to date. Install the lastest version, 4.2.1.0. Please, if you can pass the file, please, pass me =)

14 hours ago, Kal74 said:

Look at your screenshot.. See the Text that is in Red? It's telling you what you need to do.. Make sure your Traffic Policer and your Arrest Manager are both up to date. They come with that Albo1125.Common.dll that you see in that Red Text in the screenshot.

I know Arrest Manager released another updated version today and I think Traffic Policer  released an updated version yesterday

On all of the pages there is a Follow This button up top to the right and it gives you the option to receive A notification when new content is posted, which could be a new post or a message that says some uploaded a new version of something you might be using, it's a good way to keep everything up to date.

Yes. But the same.; I downloaded the Trafic Policer 5.4.0.7 the newest version and the Arrest Manager 5.3.2.8 and the same  ( Albo1125.Common.dll not up to date. Install the lastest version, 4.2.1.0. Please, if you can pass the file, please, pass me =)

14 hours ago, Kal74 said:

Look at your screenshot.. See the Text that is in Red? It's telling you what you need to do.. Make sure your Traffic Policer and your Arrest Manager are both up to date. They come with that Albo1125.Common.dll that you see in that Red Text in the screenshot.

I know Arrest Manager released another updated version today and I think Traffic Policer  released an updated version yesterday

On all of the pages there is a Follow This button up top to the right and it gives you the option to receive A notification when new content is posted, which could be a new post or a message that says some uploaded a new version of something you might be using, it's a good way to keep everything up to date.

See this please. This readme it is from the newest version of Trafic Policer. I have the new verions of Albo...

Sin título.png

Share this post


Link to post
Share on other sites
14 hours ago, Kal74 said:

Look at your screenshot.. See the Text that is in Red? It's telling you what you need to do.. Make sure your Traffic Policer and your Arrest Manager are both up to date. They come with that Albo1125.Common.dll that you see in that Red Text in the screenshot.

I know Arrest Manager released another updated version today and I think Traffic Policer  released an updated version yesterday

On all of the pages there is a Follow This button up top to the right and it gives you the option to receive A notification when new content is posted, which could be a new post or a message that says some uploaded a new version of something you might be using, it's a good way to keep everything up to date.

THE SAME ERROR...

Ant the Police Radio the same. IT said ( The Police Radio needs 0.34 RPH and it detected 0.32) I have 0.34! WTF.

Please =) Help me

Sin título.png

Edited by Feather

Share this post


Link to post
Share on other sites

You don't happen to have an Albo1125.Common.dll sitting in your LSPDFR Folder, do you? 

I am talking about the LSPDFR Folder that is sitting in your Plugins Folder..

If so, 

STEP 1: Go to your GTA V/Plugins/LSPDFR folder.
STEP 2: DELETE Albo1125.Common.dll.

Share this post


Link to post
Share on other sites
4 hours ago, Kal74 said:
4 hours ago, Kal74 said:

You don't happen to have an Albo1125.Common.dll sitting in your LSPDFR Folder, do you? 

I am talking about the LSPDFR Folder that is sitting in your Plugins Folder..

If so, 

STEP 1: Go to your GTA V/Plugins/LSPDFR folder.
STEP 2: DELETE Albo1125.Common.dll.

You don't happen to have an Albo1125.Common.dll sitting in your LSPDFR Folder, do you? 

I am talking about the LSPDFR Folder that is sitting in your Plugins Folder..

If so, 

STEP 1: Go to your GTA V/Plugins/LSPDFR folder.
STEP 2: DELETE Albo1125.Common.dll.

I did. But the same error... See this please. The same with the Arrest Manager.

Sin título 5545564564.png

Share this post


Link to post
Share on other sites

Go to your GTAV Folder and open up your RagePluginHook log file (its a text document) copy everything inside and paste it to http://pastebin.com/  ..Click on create a new paste on that website and then copy/paste the link here.

Share this post


Link to post
Share on other sites
17 hours ago, Kal74 said:

Go to your GTAV Folder and open up your RagePluginHook log file (its a text document) copy everything inside and paste it to http://pastebin.com/  ..Click on create a new paste on that website and then copy/paste the link here.

Okay. I think is this link. Thanks a lot!

http://pastebin.com/mxP2eKi2

You have here the file =)

RagePluginHook_21012016_203810.log

I cant use the Police Radio. =(

Edited by Feather
need edit xD

Share this post


Link to post
Share on other sites

Hey can you take some screenshots for me and upload them to http://imgur.com/  and copy/paste the link from that site here

Following screenshots

1. Entire GTAV Directory

2. Plugins Folder

3. The LSPDFR Folder that is sitting inside your Plugins Folder as well

 

Share this post


Link to post
Share on other sites
17 minutes ago, Kal74 said:

Hey can you take some screenshots for me and upload them to http://imgur.com/  and copy/paste the link from that site here

Following screenshots

1. Entire GTAV Directory

2. Plugins Folder

3. The LSPDFR Folder that is sitting inside your Plugins Folder as well

 

Okay. Its this.

http://imgur.com/a/LGZ86

Share this post


Link to post
Share on other sites
24 minutes ago, Feather said:

Okay. Its this.

http://imgur.com/a/LGZ86

Still need the other screenshots.. 

1.  Entire GTAV Directory

2.  Plugins Folder

In the meantime based off just that 1 screenshot of the LSPDFR Folder you have files in there that actually go into the Plugins Folder and not the LSPDFR Folder

BreathalyzerRAGE.dll and BreathalyzerRAGE.ini

VehicleSearch.dll and VehicleSearch.ini

PedSearch.dll and PedSearch.ini

SpeedRadar.ini is in there but I don't see SpeedRadar.dll either you removed it or the .dll is sitting in the Plugins Folder and SpeedRadar.ini belongs in Plugins as well

CopHolster.dll and CopHolster.ini

TrafficControl.dll and TrafficControl.ini

OverlayAway.dll

 

So to recap all of those files you see above belong in the Plugins Folder not in the Plugins/LSPDFR Folder

Share this post


Link to post
Share on other sites
30 minutes ago, Kal74 said:

Still need the other screenshots.. 

1.  Entire GTAV Directory

2.  Plugins Folder

In the meantime based off just that 1 screenshot of the LSPDFR Folder you have files in there that actually go into the Plugins Folder and not the LSPDFR Folder

BreathalyzerRAGE.dll and BreathalyzerRAGE.ini

VehicleSearch.dll and VehicleSearch.ini

PedSearch.dll and PedSearch.ini

SpeedRadar.ini is in there but I don't see SpeedRadar.dll either you removed it or the .dll is sitting in the Plugins Folder and SpeedRadar.ini belongs in Plugins as well

CopHolster.dll and CopHolster.ini

TrafficControl.dll and TrafficControl.ini

OverlayAway.dll

 

So to recap all of those files you see above belong in the Plugins Folder not in the Plugins/LSPDFR Folder

Okay.I've moved the LSPDFR plugins folder to the Plugins folder.

http://imgur.com/04aWX4T

The file Albo is buged?

Edited by Feather

Share this post


Link to post
Share on other sites
1 hour ago, Feather said:

The file Albo is buged?

What do you mean ? Bugged  on another note PoliceRadio.dll should be in the LSPDFR Folder, the one sitting in your Plugins Folder

What are those others folders in the Plugins Folder? ( Licenses, Documentation and Source Folder)

Where did they come from?

Your Plugins Folder looks off.. There are files in there I have no clue how they got in there.

 

cursor_32_2 and DefaultSkin should be sitting in your main gtav directory, not in the Plugins Folder..

Can you show me a screenshot of just your Main GTAV Directory?

Edited by Kal74

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×