Jump to content
belovedchimera

Need Help-- can someone give me links please?

Recommended Posts

Im trying to run LSPDFR but Im running into some major problems. 

At first I was running a downgraded version of GTA V with a downgraded version of rage plugin hook (Version 26 instead of the latest which is version 32) but then I updated my GTA V and tried installing rage plugin hook 32 and now when I try to open rage plugin hook it says that it needs to unblock certain files--but then doesnt even open anymore afterwards. So I suppose I just need someone to give me the links to the version that they're using? Like what version of Rage Plugin are you using--along with the version of GTA V. 

 

Also I apologize if this isnt the correct place to post this question-- I'm not good with forums. If there's a better place to post this can someone just tell me? 

 

I also have it set to run as admin whenever it opens, and I tried disabling my anti virus, but still nothing.

Edited by belovedchimera

Share this post


Link to post
Share on other sites

You should be running the latest version of GTA V, with either 0.32 or 0.29 version of RPH. Which both are on the downloads section of the RPH site

 

Share this post


Link to post
Share on other sites

this is a great tool, great job Albo1125. I was struggling to get LSPDFR to run on my PC with RHP, after running the troubleshooter i was made aware of 2 issues needing resloved and the tool even pointed out to me what they were and how to solve it. I recommend anyone having problems with downloading RHP/LSPDFR should use this, Even if the game works but crashes for some reason run the troubleshooter and you will be helped with the problem. :thumbsup:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×