Jump to content
SteelPolice223

Unhandled Exception in plugin "LSPD First Response"

Recommended Posts

Alright, before we get into the issue, lets start on what I got in my game. (Keep in mind, I just got a fresh backup installed, so this is what I've done so far)

1) Scripthook, Ragehook(29)

2) Radiance 1.6

3) SAHP CVPI Model.

4) Various different callouts/scripts.

ISSUE-----

Alright. I did the following events which led to the error. 

1) I installed the SAHP CVPI model- I REPLACED POLICE4!!!!! -  (Right here is the link:https://www.youtube.com/redirect?q=http%3A%2F%2Fgoo.gl%2F8Kgr4g&redir_token=bELsIX1rtaNDWjzuOihPpNANC058MTQ1MTk1NDA0MUAxNDUxODY3NjQx). It worked in game, but the lights looked dull.

2) So, I installed Radiance 1.6. It made all of my lights beautiful, except for this CVPI model!

3) I went into the SAHP files, and noticed "Options" and LED lights. From there, there was a list of 3 vehicle generic_detail2 and 1 vehicle generic2_normal

4) So, I went into police4.wtd and replaced both the vehicle generic_detail2 and vehicle generic2_normal with the modded ones. But for some reason, I don't know if this is supposed correct, but in the stock police4 files, there is only 1 vehicle generic_detail 2 and only 1 vehicle generic2_normal. I went and game, and the amazing/glorious sound of an error popped up in my headphones. The error read "UNHANDLED EXCEPTION IN PLUGIN "LSPD FIRST RESPONSE". So, I went with a clean backup and it went fine again. Did I do something wrong on installing those LED lights? Or did something weird go on? BTW- I wanted my SAHP to look like the ones in Jeff Favignano's video (LSPDFR SP #94- Dead Mans Cove). 

****PICTURE IS PROVIDED| HOPEFULLY YOU CAN SEE IT!******
P.S, WHEN THE ERROR OCCURED, THE GAME FREEZES.

2016-01-03_00002.jpg

Edited by SteelPolice223

Share this post


Link to post
Share on other sites

It's NOT because of the car. It's because of plugins.

TO SOLVE:    You MUST upsate theese plugins:

-Traffic Policer

-Assorted Callouts

-Arrest Mamager

Edited by Fenix2525WOT

Share this post


Link to post
Share on other sites
22 hours ago, Fenix2525WOT said:

It's NOT because of the car. It's because of plugins.

TO SOLVE:    You MUST upsate theese plugins:

-Traffic Policer

-Assorted Callouts

-Arrest Mamager

 

20 hours ago, Kal74 said:

Albo1125 has a great troubleshooter you should try: http://www.lcpdfr.com/files/file/9755-lspdfr-troubleshooter-by-albo1125/   :ohmy::thumbsup::smile:

Really thanks for your feedback! I will try both, but as for now, I decided to go quits mode and go back to online. Thanks for tips, greatly appreciated.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×