Jump to content
WcWSteveo

Help me out please.

Recommended Posts

Hello, I recently found the mod for gta5. I made a copy of my retail game on an other HDD. So it could be lspdfr. While the original instalation will deal as backup and also vanila game for online and storyline purposes. Back to lspdfr. I installed all the needed things such as vcredist, netframework, Scripthook, scripthookdotNET,instaled the lspdfr2b along with the latest rageplugin. also instaled ovisetup for asiloader and openIV. the startup.rphs is filled with LoadPlugin "LSPD First Response.dll" and all folders are in the folder as needed (see pic)
I start the game via RPH, i press start at menu screen, but the script does not load. Nor the F4 works. Any idea what it might be?

Edit: im running GTA5 on high to very high settings with decent frames, win8.1 pro 64bit. I do not use any other mods other then vanila gta5 + lspdfr

GTAAA.png

Edited by WcWSteveo

Share this post


Link to post
Share on other sites

Create a folder called Grand Theft Auto V then put all the files into that folder so your directory looks like 

This PC - Local Disk (E) - Rockstar Games - Grand Theft Auto V 

Share this post


Link to post
Share on other sites
15 hours ago, CouthInk4 said:

Create a folder called Grand Theft Auto V then put all the files into that folder so your directory looks like 

This PC - Local Disk (E) - Rockstar Games - Grand Theft Auto V 

Hmmm, thanks for the advice. I tried it on 0.32, also i changed my version to 0.29(RPH), tried that, did not work, the plugin is still not loading in the game. I do not have any crashes or show any errors. Game itself works fine. No clue what's up :(

EDIT: When i turn it on via RPH. RPH. closes itself automaticly when gtaV menu loads in. Is that supposted to happen? on taskmanager it just shuts off, and gtaV keeps on going. (maybe that's why the plugin wont load?)

Edited by WcWSteveo

Share this post


Link to post
Share on other sites
9 hours ago, WcWSteveo said:

Hmmm, thanks for the advice. I tried it on 0.32, also i changed my version to 0.29(RPH), tried that, did not work, the plugin is still not loading in the game. I do not have any crashes or show any errors. Game itself works fine. No clue what's up :(

EDIT: When i turn it on via RPH. RPH. closes itself automaticly when gtaV menu loads in. Is that supposted to happen? on taskmanager it just shuts off, and gtaV keeps on going. (maybe that's why the plugin wont load?)

When i say all the files, i mean everything (all your GTA V files aswell). 

Share this post


Link to post
Share on other sites
3 minutes ago, CouthInk4 said:

When i say all the files, i mean everything (all your GTA V files aswell). 

it looks like this now if you mean that

GTAAA.png

Share this post


Link to post
Share on other sites
2 minutes ago, WcWSteveo said:

it looks like this now if you mean that

 

Hmm. It should work, RPH gets weird about the directory path.

After looking at mine, i don't have mine in Rockstar Games, have you tried just putting your created Grand Theft Auto V folder in Local Disk (E) without having the Rockstar Games folder?

So the directory becomes: This PC - Local Disk (E) - Grand Theft Auto V 

Also have you tried running RagePluginHook as Administrator? 

Share this post


Link to post
Share on other sites

runned it as admin, did nto work, changed the directory as you said, runned normal, runned admin, both nothing could it be that the startup a read file is?

i mean as, its set up as a notepad file, maybe it changed its purpose

Share this post


Link to post
Share on other sites
6 minutes ago, WcWSteveo said:

runned it as admin, did nto work, changed the directory as you said, runned normal, runned admin, both nothing could it be that the startup a read file is?

i mean as, its set up as a notepad file, maybe it changed its purpose

You may need to install RPH/LSPDFR onto the main drive where it was originally installed. (tbh, you don't really need a vanilla folder and a modded folder anymore as you can use a mods folder instead). 

 

Share this post


Link to post
Share on other sites
23 minutes ago, CouthInk4 said:

You may need to install RPH/LSPDFR onto the main drive where it was originally installed. (tbh, you don't really need a vanilla folder and a modded folder anymore as you can use a mods folder instead). 

 

I feel like hugging you! :DDDDDD

Share this post


Link to post
Share on other sites
1 minute ago, WcWSteveo said:

I feel like hugging you! :DDDDDD

I'm guessing it worked? 

RPH is very picky with it's installation. if you're wanting to mod your GTA i suggest using a mods folder, that way you can keep your vanilla files but mod the game with cars and what not - openiv.com/?p=1132

Share this post


Link to post
Share on other sites
3 minutes ago, CouthInk4 said:

I'm guessing it worked? 

RPH is very picky with it's installation. if you're wanting to mod your GTA i suggest using a mods folder, that way you can keep your vanilla files but mod the game with cars and what not - openiv.com/?p=1132

great :) thank you so much for the help! :) i have a question about scripts, are there forums that explain how to install or how they work?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×