Jump to content
SeanB

help with error in script CSharp.engine.core

Recommended Posts

i have just installed gta iv on windows 10 and my clan pack into gta iv and it all go fine till i go ingame and it has the error in the topic title and i am needing help asap

 

this is from lcpdfr log btw our clan uses 0.95

[ERROR - 9:53:04 PM] An unhandled exception occured in LCPDFR. Details: Could not load file or assembly 'AdvancedHook.dll' or one of its dependencies. The specified module could not be found.
   at eval_0.eval_0.eval_0.LCPDFR-eval_4.eval_LCPDFR-7(TimerItem A_0)
   at CSharp.Engine.TimerItem.Process()
   at CSharp.Engine.TimerManager.1()
Additional info: Script: Scripts.Equipment
Status: 

Please report this at www.lcpdfr.com
[ERROR - 9:53:04 PM] [LCPD] LCPD_Tick: Critical error
[ERROR - 9:53:04 PM] An unhandled exception occured in LCPDFR. Details: Could not load file or assembly 'AdvancedHook.dll' or one of its dependencies. The specified module could not be found.
   at eval_0.eval_0.LCPDFR-eval_3.LCPDFR-0(String A_0, Boolean A_1, Boolean A_2)
   at CSharp.Engine.Core.HandleException(Exception ex, String additionalInfos)
   at CSharp.Engine.Core.HandleException(BaseScript script, Exception ex, String additionalInfos)
   at CSharp.Engine.TimerManager.1()
   at CSharp.Engine.TimerManager.GTick()
   at CSharp.Engine.Core.LCPDFR-0(Object A_0, EventArgs A_1)
Additional info: 
Please report this at www.lcpdfr.com
 

Edited by sezza

Share this post


Link to post
Share on other sites

Please use the latest version of LCPDFR, older versions are completely unsupported.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×