Jump to content
germanhalo

Some mods won't load

Recommended Posts

So I utilize maybe up to 10 mods, give or take a couple.  There are certain mods that just won't work no matter HOW basic it is, for example SpeedRadar.  Just put it into plugins/LSPDFR and then if you desire (I do) put it in startup.  I did both.  And it STILL won't work when I hit the control of F5 even though when I first started playing LSPDFR it WORKED!  Now it just doesn't seem to run and this goes for maybe 5 other mods that I want to use but won't work.  I REALLY don't understand this crud.  Why the hell do certain mods work, and certain ones don't, ESPECIALLY when they worked a while ago and now they just DON'T!  Can someone maybe help me understand this?

Share this post


Link to post
Share on other sites
12 minutes ago, germanhalo said:

So I utilize maybe up to 10 mods, give or take a couple.  There are certain mods that just won't work no matter HOW basic it is, for example SpeedRadar.  Just put it into plugins/LSPDFR and then if you desire (I do) put it in startup.  I did both.  And it STILL won't work when I hit the control of F5 even though when I first started playing LSPDFR it WORKED!  Now it just doesn't seem to run and this goes for maybe 5 other mods that I want to use but won't work.  I REALLY don't understand this crud.  Why the hell do certain mods work, and certain ones don't, ESPECIALLY when they worked a while ago and now they just DON'T!  Can someone maybe help me understand this?

Press F4 to bring up the Rage Hook Console, then type "Load Plugin..." and the mod you want to load. For example since you're using the Speed Radar mod, type "Load Plugin SpeedRadar.dll" and then click enter (NO QUOTES!)

Share this post


Link to post
Share on other sites

I don't get it.  F4 is my native trainer.  There's no way for me to type anything in.  When I hit F4 it gives me all the options that trainer gives.

Share this post


Link to post
Share on other sites

Nevermind.  Looked up a tutorial and mine seems to be a different key. 

Okay it's saying the addons can't be found.  Am I SUPPOSED to put it in Plugins/LSPDFR or just /Plugins?  Because my files are in the LSPDFR and it's saying it's not there.  I'll try it the other way.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×