Jump to content
Sign in to follow this  
austinholden12

gta iv wont start

Recommended Posts

i recently was playing gta iv lcpdfr working perfectly fine then didnt go on for about 2 days now its giving me this error and i havent added any new plugins or scripts

i even tried changing the xlive.dll files cause it says that was the problem when i did that the game wouldnt even boot

Diagnostics_11.12.2015_10_51_17.log

 

Minidump saved
[INFO - 10:32:2]
Process: B50000

Address: 606D48F9 (Faulting module: C:\Windows\system32\xlive.dll loaded into process space at 60570000 - function offset without PE header is: 1638F9)

Code: C0000005

Registerdump - EAX: 437F348 EBP: 3DC20C EBX: 52F413 ECX: 1A91101A EDI: 0 EDX: 1A91101A EIP: 606D48F9 ESI: 4337FF0 ESP: 3DC1E4

[INFO - 10:32:2] Launching LCPDFR Diagnostics Tool
[INFO - 10:32:2] Launching LCPDFR error reporter

Share this post


Link to post
Share on other sites
cDWkl5Q.png

Your topic has been moved to LCPDFR Support Requests.
Please post in the correct location in the future.
 

 

Hello there -- welcome to LCPDFR.com and thanks for trying out LCPDFR!

Please do the following: 

  • Make sure you aren't using a crack - We don't support cracks or people using pirated software
  • Update GTA IV to 1.0.7.0 (the latest version of the game, or 1.1.2.0 for EFLC) - These patches are needed.  
  • Make sure that you run the game as an administrator.
  • Make sure that your GTA IV root folder (and every subdirectory) is not set to "read-only"
  • Ensure that AdvancedHook.dll, ScriptHook.dll, ScriptHookDotNet.asi and Dsound.dll OR Xlive.dll are in the GTA IV ROOT folder
  • Ensure that there is a folder titled 'LCPDFR' in the ROOT GTA IV folder.
  • Check that all the above files exist, if they do not, reinstall LCPDFR with the MANUAL installation.
  • Ensure that you are using up to date versions of every LCPDFR dependency and LCPDFR itself.
  • Install these: https://www.microsoft.com/en-us/download/details.aspx?id=30653 , https://www.microsoft.com/en-us/download/details.aspx?id=30679 

In some cases, your issue is resolved after following the above steps. If it did help, please let everyone know in the topic that your issue is resolved. If you do have to post a topic, do the following;  

  • Give a clear, detailed description of the problem.
  • Explain any circumstances surrounding the problem.
  • State what solutions you have tried.
  • Post ALL relevant logs (LCPDFR.log, Scripthook.log, ScriptHookDotNet.log, AdvancedHook.log).
  • Include as much information as possible.
  • Post your system specifications.
  • Post what other mods you are using. This includes car and script mods.
  • Post a screenshot of your GTA IV or EFLC game directory. 

Please note that failure to follow these instructions may cause this thread to be closed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×