Jump to content
Freagy

GTA IV LCPDFR

Recommended Posts

 
If I want someone to arrest'm aiming a gun at him, push email, and he runs away or anything. Help please!

 

Share this post


Link to post
Share on other sites

"push email" You mean E?

 

Sometimes the suspect will flee to avoid arrest, just press E again until he stops.

Share this post


Link to post
Share on other sites

Okay ... sorry for my English but I'm from Polish.

 

Don't be sorry, English isn't everyone's first language:) I was just confused.

 

But like i said before, suspects will try to flee because they'll resist arrest. so pressing E multiple times should work.

 

Share this post


Link to post
Share on other sites

It does not work: (

 

hmm. Do you use any other mods that maybe conflicting with it? like a script that already uses the E button?

 

did you install the mod correctly? Like are you able to go on duty?

 

Share this post


Link to post
Share on other sites

E is the police computer, call a taxi and all that. I use three modes: Simple Native Trainer, LCPDFR and vdH Police Helper.

Share this post


Link to post
Share on other sites

ahh, that is why. go into your SNT menu - go into options - go to the second page - disable keys - then save trainer.

 

The reason why your E won't work as an arrest button is because it's conflicting with SNT's "Call a taxi" shortcut/key binding. disabling shortcuts will let your arrest.

Share this post


Link to post
Share on other sites
 
I'm sorry but for me there is no option to disable the keys. I'm on SNT then the menu option 2 and there is no off the keys.

 

Share this post


Link to post
Share on other sites

 

 
 
I'm sorry but for me there is no option to disable the keys. I'm on SNT then the menu option 2 and there is no off the keys.

 

Bring up your SNT - go to Options - press Numpad 6 to go to the second page - it's close to the end of the second page. next to "Disable ingame messages" t should be "disable shortcut keys"

 

when it's disabled save your trainer.ini by finding the "save trainer.ini" option

 

Edited by CouthInk4

Share this post


Link to post
Share on other sites

Not work :(

 

What didn't work? Disabling hotkeys or pressing E?

 

If you can't disable the hotkeys in game. then go to where GTA is installed, look for the trainer.ini, look for "BeyBindingsDisabled" change the 0 to 1

 

so it looks like this - "KeyBindingsDisabled=1"

Share this post


Link to post
Share on other sites

Not work

 

Are you sure you're doing it right?

 

Is your game a legal copy? Is your game patched up to 1.0.7.0?

 

Share this post


Link to post
Share on other sites

No game has the update 1.1.2.0.


How do rails Using LCPDFR Or VDH Police Helper?

Edited by Freagy

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×